Help - Search - Members - Calendar
Full Version: Hi All, New Focus Owner
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
mcd840

hi there, i have joined this forum on behalf of my mate who has just bought a 03 plate 1.8 LX focus.
I would like to ask some questions if i may regarding his new car, at what interval is the timing belt due for renewal? the car is sitting on 73000 at the moment and no mention in the history of a belt change.
the rear wiper does not work, i have checked the appropriate fuse behind the glovebox, its fine, motor beggered?
there also seems to be an issue with the front wipers, they work fine yes but when you turn them off they tend to park themselves all over the screen and dont return to the bottom where they are supposed too.
lastly there is a knock coming from the rear when going over bumps? a simple susspension bush maybe?

any help greatly appreciated.

thanks

jeebowhite

Welcome to the club,

 

The Focus tends to be at 100k miles, however its recommended to change it from 80k onwards, or ten years, whichever comes first.

It does sound like the motor may be stuffed, when you trigger the rear wiper, do you hear the click from the glovebox area?

Front wipers, it could be a relay issue for both front and rear, could also be a switch issue though...

Knock could well be a suspension bush hopefully, but check the springs as a precaution.

 

How handy are you with a spanner?

Foci_st3
I change the belt on my old 03 1.8 at 50k, if there's no sign of it being done yet then I would suggest doing it first because all the other niggles u have will be irrelevant if the cam belt goes.
mcd840

Welcome to the club,

 

The Focus tends to be at 100k miles, however its recommended to change it from 80k onwards, or ten years, whichever comes first.

It does sound like the motor may be stuffed, when you trigger the rear wiper, do you hear the click from the glovebox area?

Front wipers, it could be a relay issue for both front and rear, could also be a switch issue though...

Knock could well be a suspension bush hopefully, but check the springs as a precaution.

 

How handy are you with a spanner?

hi, thanks for reply, no there was no click from the glovebox area when rear wiper was triggered so best thing to do i immagine is try a new relay first, i will try a new relay for the front aswell

jeebowhite

sounds like your on the right track there then! but the fact that its not clicking shows there may be a switch fault, if you swap it with another relay.

 

If your going to buy, I would say replace the switch first, then the relay. As the latter is less likely to go than the former, especially if your having problems front and back.



Full Colour Version: Hi All, New Focus Owner
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.