Help - Search - Members - Calendar
Full Version: Remote Key Fob
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
round

Hello all,
I'm hoping someone can help.
My mrs 2006 1.6 focus's remote key fob has stopped opening the doors. I've changed battery and still nothing.
This is a real issue because we can't unlock the boot as for some reason that only ever opened by the boot button on fob and doesn't unclock with the rest when you unlock using the key.
The car still starts so chip must be ok.
I have tried turning key to position 2 and back to 0 four times and when a audible bong is heard press the lock button until another bong is heard. This didn't work.
Then i read somewhere that under the drivers dash there should be a box with siemens written on it with blue and green plugs. Unplug for an hour then plug back in etc etc.
I cannot for the life of me find this box and I near stripped the dash completely!
Anyone got any ideas?
I hope someone may be able to shed some light.

Thanks
 

Stoney871

It would sound like it's more of a problem with the central locking control rather than with the key.

The central locking is controlled via the GEM module which is testable.

If you search the web for Ford Wiki (direct links to that site are not permitted on this forum) and then on that site for gem module, you will find test instructions (listed for a Mondeo but also works on a Focus).

If you have no joy then you'll need a diagnostic from a Ford garage (the GEM is fully testable).

round

Hello Stoney871,

 

Thanks for the tip.

I tried the gem test and I get a beep for all tests apart from the key fob. Having said that testing the key fob is the only one that has to be done without the key in the ignition. and I don't get a beep for any tests with the key removed.

So I can't say for sure if I'm doing it right.

 

If I am and the no beep is correct what does this indicate is at fault?

 

Many thanks

Stoney871

If you're getting no response from the remote testing it could be either the fob is faulty, the receiver is at fault or the boot switch is damaged.

Sometimes the battery contacts don't sit properly causing the circuit to not get power or the micro-switches for the buttons may be worn.

Also the switch in the boot release (under the rubber membrane you press to open the boot manually) can corrode, gum up or get water in it, taking out the switch can sometimes reveal the problem quite quickly.

If it is the boot switch that is suspect then here's a replacement for pennies-

 

http://www.ebay.co.uk/itm/Ford-Focus-Boot-Lock-part-no-1748421-Switch-Assy-/140985491476?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item20d363e014

 

Or if you feel like splashing out for a new one-

 

http://www.ebay.co.uk/itm/Genuine-Ford-FOCUS-MK2-C-MAX-Tailgate-Boot-Switch-Kit-including-Cable-wiring-/121060194980?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item1c2fbffaa4

round

I think the remote is ok though as I tried the following which I found on another thread:

 

Radio Frequency Programming Instructions:


1. Insert the ignition key and turn from position II (Ignition) to position 0 (All off) and back four times within three seconds.

 

2. Remove the ignition key. The locking control system is now in "learn mode" for the next 20 seconds and the red warning system LED stays on continuously to indicate this.

 

3. During the 20 seconds press one of the transmitter buttons. The remotes signal and code number is learned by the locking module and is indicated by flashing the warning system LED.


4. Wait until learn mode times out (20 seconds) or switch the ignition back to ON.

 

As soon as I press one of the buttons  as outlined in step 3 i get a beep from the car so it must be transmitting.

 

I'm guessing the there is no way of overriding the boot popper other than climbing in the boot etc?

 

Many thanks

 

jeebowhite

unless you have a keyhole on the tailgate that matches the key in your hand, its an in the boot job! its a pain in the backside, I have had the car cut out on me many a time, and I have to crawl through the car, through the centre seat and grab my tools!

round

Oh joy!

 

An evening of sweating in a boot for me then!...

round
Right got the boot open. Could just about pull the trim forward enough to unplug boot switch. Short the pins out on the plug and pop it opened.
The plug was a little green so a a clean and wd40 the switch is now working.
The keyfob still refuses to work. I tried the ignition on and off 4 times, wait for beep then press a fob button which beeps again. I can only assume the fob is transmitting hence the second beep?!?
Anything else I can try?
Anyone know if the siemans box is actually in drivers footwell?
Many thanks
artscot79
Passengers footwell i believe
round

I will strip pass side then.

 

Cheers guys

jeebowhite

I found a box in the headlining behind the map light, seems to be a Siemens box... Is this the key receiver?

 

DSCF0063_zpsfcaa8ceb.jpg

 

 

closup....

 

Stoney871

If it's a black box with an arm sticking out of one end then yes it is.
jeebowhite

cant say I have noticed an arm, but I saw a wire that floats around, might have to try and tug it loose and see what I break in the process!



Full Colour Version: Remote Key Fob
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615