Help - Search - Members - Calendar
Full Version: Air Con Advice Needed
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Rod C

Hi I have an 02 Focus, when I turn on the air con the switch lights up but it doesn't seem to get any colder and the 2 fans on the rad dont spin, will it just need regassing or should the fans spin any way?

Regards

Rod

FOCA

There is a pressure sensor in the system and if it does not reach a certain pressure the system will not come on  

 

You can get a regass from Halfords for £50 but there is more that can go wrong with AC systems 

 

check that the clutch is engaging, and the fans actually work (in hot conditions/ in traffic etc)   

Rod C

Hi FOCA

I have had it regassed today but it doesn't seem to get cold, the 2 fans DO work because I left the car running and they both cut in together as the engine was heating up, not sure what you meant about the clutch engaging?

Thanx for reply

Rod

FOCA

Hi FOCA

I have had it regassed today but it doesn't seem to get cold, the 2 fans DO work because I left the car running and they both cut in together as the engine was heating up, not sure what you meant about the clutch engaging?

Thanx for reply

Rod

The aircon compressor pump is driven off the aux belt, with the engine running, the pulley on the outside of the pump always turns. when the AC is off, part of the AC pump does not turn untill an electromagnetic clutch is engaged which should happen when the AC is switched on

 

 

If you look at the picture the "end plate" should be stationary when the AC is off, and turn with the belt when it is on, the pulley always turns with the engine/ belt      

Rod C

Ok Thanks for the pic, is it possible to see if its working? my wife has a vectra and when she turns on the ac the engine revs change slightly but my focus dosn't change in revs when  the ac is switched on?

Thanx

Rod

Rod C

I have checked the compressor and the outer part does not turn when the engine is running and when i hit the switch inside the car it still does not turn, so is that the problem? if so what should i be looking to do now?

Regards

Rod

FOCA

I have checked the compressor and the outer part does not turn when the engine is running and when i hit the switch inside the car it still does not turn, so is that the problem? if so what should i be looking to do now?

Regards

Rod

If the comp. clutch does not engage the compressor does not turn and the AC does not work/ "come on", it is not nessesarily the comp. clutch itself at fault  (but may be), you should check the relevant fuses and relays,

 

Was the AC system pressure checked when it was regassed?

theduke

who regassed it and did they leak test it chances are the gas has leaked back out

 

could be the compressor clutch has failed some have a thermal fuse built into them to prevent the comp from seizing when they get too hot when running with a low gas charge do you have a multi meter to check if theres voltage to the clutch

Rod C

Hi theduke

It was re gassed at Kwik fit, I have a read out, it says :-

RECOVERED

00.390 kg

RECOVERED OI

0004 ml

VACUUM TIME

010:00 min

LEAK TEST

NO LEAK DETECTED

CHARGED

00.740 kg

OIL CHARGED

0014 ml

UV DYE

YES

 

I checked it today and the light on the switch comes on but when i checked the fuse there is no power to the fuse at all, i changed the relays, still no power to the fuse box, I have ordered a new switch for it so hopfully it will be that 

Regards

Rod

theduke

also check if theres continuity on the pressure switch before buying parts best check if  theyre working or not

Rod C

How do I check that and where is it?

I got a new switch and has made no difference, i have checked wires on compressor and all seems well

artscot79
The clutch has gone on the compressor the unit needs degassed the aircon unit repaired the system flushed as the spline on the shaft often breaks sending fragments into the system tgen regassed average cost around £500 or more
Rod C

Well I have no power to the fuse!!, I have power to the relay (Pins 1&2), so does that mean I need a new compressor?

theduke

have you got a mutlimeter check if theres power to the compressor clutch firstly unplug it and see if theres any power to it if theres no power to the clutch then its nothing to do with the compressor, then check if theres power to the low pressure switch not sure where it is on the focus havent looked at mine yet and the mrs is using it today (just google focus aircon pressure switch) if theres power to it then thats good but also check if theres continuity through the switch if not this will mean its either a faulty switch or the system has lost its gas

 

Your going to need the engine or ignition and aircon on to check so be careful also

 

hope that helps

Rod C

Hey Thanx for all your help and advice, I found the pressure switch behind the power steering resurvaur (Please forgive spelling)

and found the two wires were broken, I reconnected them and the compressor cut in and it started blowing ice cold :D so Thanx to you all

Regards

Rod

Stoney871
If the cables were broken then how on earth did Kwik-Fit test the system?
Sounds like a bit of skullduggery going on there.
Strange how both wires went at the same time.
theduke

Great stuff enjoy your aircon :D

 

Does sound odd tho did kwik shit charge for the regas as i believe if theres no notable gain before and after its free from them, they use a digital thermometer on the air vents and there needs to be like a 2c difference iirc

artscot79
Very strange technically it should have been free they should have had on the report the interior temp before recharge and the temp after


Full Colour Version: Air Con Advice Needed
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.