Help - Search - Members - Calendar
Full Version: S-Max Central Locking & Electric Window Problems
Ford Owners Club - Ford Forums > Ford Models > Ford S-Max Club
bod7

Hi,

 

Hoping someone might be able to help.  The central locking and windows no longer work on the drivers side of my 2006 S-Max.

 

I've checked fuses, bulbs, wiring (as best I can), disconnected the battery for 30 minutes and even bought and fitted and new control module, but nothing has worked!

 

Has anyone else had this experience?  And if so, what was the cure???  I'm at a loss and loathed to take it in to a dealer if its a quick easy fix, but at the moment this looks like the only option!

 

I'm a novice when it comes to the mechanics of cars, but im fairly competent and happy to have a go at the basics myself (although i'm fully aware of my limits!!)

 

Many thanks in advance.

jeebowhite

Unfortunately it sounds like some sort of wiring issue, is it only the driver door thats affected, or rear passenger also?

 

do you find that you have any issues with the exterior lights on the offside also?

bod7
It's both the drivers and rear passenger door. The lights work fine, just seems to be the windows, central locking, electric mirrors and possibly the speakers.
137699

These things are all controlled by the BCM (body control module).  First thing I would do is disconnect & reconnect the battery to reset the BCM and see if that sorts it.

 

If not it will be worth getting to ford and asking them to put on their IDS system - check for BCM erorrs.

 

Failing that it must be a wiring error - will need an auto electrician to hunt the problem down if it is...

jeebowhite

If you hvae the ELM config, you should be able to scan for any BCM errors

bod7
Thanks for the replies. Tried disconnecting the battery but no good. I'm gonna book it in to garage and hope they can work out whats wrong. Hopefully it won't cost the earth!
jeebowhite

Good luck, do share the outcome!

bod7
Turns out the connecting pin of one of the wires had snapped. Luckily it turns out I knew the guy at the garage and rather than having to buy and fit a new loom, he managed to replace the faulty one! Still cost £130 for the labour though as it took him a few hours to find the fault and replace dodgy wire.

So is anyone is looking for an smax OSF control module, feel free to message me!
jeebowhite

good result, if you didnt know the bloke at the garage it probably would have cost a lot more!

Pluggy wuggy
Where was the broken wire? Exact same fault
bod7

To get to the wire he had pull back the wiring housing located between the door and the front end of the car.  The wire had come apart from the connector at the point it re-entered the front end of the car.  (hope that makes sense?)

 

I only saw the broken connector, not the the actual point the wire reconnects.  He was able to fix a new connector to the wire after spending a couple hours trying to find the fault.

 

Good luck



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.