Help - Search - Members - Calendar
Full Version: Parking Sensor Fault
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
redfox9361

Hi, I have a 2009 mondeo titanium X tdi auto and the parking sensors are making a continuous noise, I think from the rear sensors. Anyone know whats wrong and can it be fixed. Thank you.  Redfox 9361. :( 

jeebowhite

if they are factory fit, it sounds like there is a short somewhere causing the beeper to stay on.

 

Is this only in reverse or all the time?

redfox9361

Hi Jeebowhite, beeper cmes on when reverse is engaged but stays on when drive is selected. I switch it off on dash.

jeebowhite

sounds like somewhere there is a short out giving power to the sensors where it shouldn't, Start by checking that it has a decent ground connection and that the wires aren't frayed at all. You problably need to take the rear boot panel out and check the wiring behind it.

minnis

Hi Jeebowhite, beeper cmes on when reverse is engaged but stays on when drive is selected. I switch it off on dash.

Is this how they normally work?

Mine are on in reverse only, my Dad's (front and rear) are on in reverse, then on for a set amount of time in 1st, and my brother's (again, front and rear) are on in every gear when speed is below 6ish mph. I'm currently fitting some to my girlfriends car, when the rears will be on in reverse, and the fronts will be on when the brake lights are.

To cut a long story short, is the problem just that there us a continuous beep, or that it is staying on?

In response to the beeping, try cleaning the sensors. There may be a bit of dirt or something that the sensors are picking up. Also try and find the box, and make sure all the sensors are plugged in correctly.
redfox9361
Hi jeebowhite, Thank you, bad earth,, problem solved.
jeebowhite

Fantastic! excellent news!



Full Colour Version: Parking Sensor Fault
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615