Help - Search - Members - Calendar
Full Version: Cutting out
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
TONIC
[font="Century Gothic"][/font]

I have just got my mondeo, first ford car I have ever had, it is a W reg - I loved it. Notice the past tense!! No I like everything about it but for this cutting out. It is automatic, low mileage, FSH but it is so frightening when I stop in traffic, trying to keep revving, it then konks out, I try to restart it and sometimes it will start straight away, HOWEVER, I have nightmare moments when the immobilisor wont let me restart the car and it can take up to 4 minutes to reset. You can imagine the traffic behind are so patient - not.... I took it to the garage paid to have it fixed. they told me it was the gaps on the spark plugs, well it obvioulsy wasn't as it is still happening. I have now taken it to the local Ford garage and am waiting to hear. Has anyone else had this problem?
Steve
hi

Welcome to FOC

I think your dealer really fobbed you off as that really is a lame excuse just to get some money from you.

Does this happen only when you stop?? does the car tick over as normal?
TONIC
[quote name='Steve' post='505' date='Jan 20 2008, 11:16 AM']hi

Welcome to FOC

I think your dealer really fobbed you off as that really is a lame excuse just to get some money from you.

Does this happen only when you stop?? does the car tick over as normal?[/quote]

The car has been in two more garages and has had more work done on the immobilser and also something changed on the exhaust.
The immobilser is much improved but still when it gets below 500 on the rev counter it cuts out (not all the time though) which makes it difficult to show the garage and I am sure they think I am a stupid "women driver"! I have discovered through trial and error that it occurs when the engine is warm, so first thing in the morning on the way to work I am relatively safe. Also, when idling in traffic I have a constant eye on the rev counter and try and catch it if it suddenly drops to below 500 revs. If I have to stop in traffic I try and put it straight in Park so that I can rev the engine ready for when I have to move off. My last garage bill was 180 it is beginning to hurt! Any ideas.
Steve
might be the air intake sensor or otherwise called a MAF sensor. This detects how much air is going into the engine. If it is dirty and clogged then it can give a false reading to the engine managament system.

You can have it replaced or have it cleaned with some neat alcohol (you can buy this in a spray can from maplins)

second option works and is cheaper as you just clean the muck off the sensor. Please bear in mind i have never done this on a mondeo. So you will need to seek advice on that.
winslet101
Hi,

All I can say is that yes I experienced something similar and I have every sympathy with you.

It happened to my last Ford; a '93/'94 Mondeo Estate which kept cutting out when the revs reduced and I was slowing down to stop. Ford were none the wiser either and in my opinion ripped me off charging me 500 to clean the engine out with what they described as 'a revolutionary new engine cleaning treatment'. :blink:

I spent around 700 all in vain and eventually had to sell the car. I still don't know what was the cause. Sorry.

W
drewtiss
[quote name='Steve' post='527' date='Jan 29 2008, 08:47 PM']might be the [url="http://www.partstrain.com/ShopbyBrand/Kool_Vue/Cold_Air_Intake"]cold air intake[/url] sensor or otherwise called a MAF sensor. This detects how much air is going into the engine. If it is dirty and clogged then it can give a false reading to the engine managament system.

You can have it replaced or have it cleaned with some neat alcohol (you can buy this in a spray can from maplins)

second option works and is cheaper as you just clean the muck off the sensor. Please bear in mind i have never done this on a mondeo. So you will need to seek advice on that.[/quote]

Do you have some tips or any DYI link stuffs for cleaning that stuff. Thanks for this advice.
misterW
try here [url="http://www.fordmondeo.org/wiki/index.php/MAF_(Mass_Air_Flow)_Sensor_Clean_130_TDCI"]MEG mondeowikipedia[/url] for lots of tutorials and how-tos

and try asking in their [url="http://www.fordmondeo.org/forum/fusionbb.php"]forum[/url] too, lots of helpful people - you'll probably find the answers if you search the threads beforehand

the Idle control valve may be a culprit too


Full Colour Version: Cutting out
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.