Help - Search - Members - Calendar
Full Version: Any Ideas? Mystery Engine Malfunction
Ford Owners Club - Ford Forums > Ford Models > Ford S-Max Club
Nickym
Hi - new to this. Just wondered if anyone has thoughts on the following: i have a 2010 S-Max automatic and while driving to and back from Cornwall last week 'Engine Malfunction' message came up. The gear change sounded strange, as though it was having trouble finding the gear and some loss of acceleration (not good on the motorway & dual carriageway). During the week, the message appeared at random times, with the same engine trouble. Took it to my local Ford service garage yesterday and they found nothing logged on the car system and no error message. I wasn't surprised the message wasn't there as it only seems to appear after driving for some time. They kept the car overnight and tried again this morning - still nothing. They said I should continue driving and try to get it to them if and when error message appears again. They just couldn't understand why nothing came up in the diagnostics.
Any thoughts, ideas or advice appreciated.
wase16ll

i might be teaching granny to suck eggs here, but worth asking if they accessed the gearbox ecu , may find a fault logged there



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615