Help - Search - Members - Calendar
Full Version: S Max Intermittent Problem
Ford Owners Club - Ford Forums > Ford Models > Ford S-Max Club
mpat

I have a  2008  S Max that has an intermittent problem.   

The "engine malfunction" message will appear and the traction light comes on, the cruise control also stops working,  if I stop the vehicle and turn off the engine the messages and problems cease, it has been put on a diagnostic machine and the number/error code  left on the computer has been cleared but they have been unable to identify the problem unless the problems arise whilst on the machine (which it doesn't).  Help,  has anyone experienced the same problem 

gregers

yes get it on mine every now and then,im wondering if its a sensor on 1 of the wheels????

even the on board diagnostic doesnt show a fault.

mpat

Why doesn't the code that is logged on the computer show up that it is a sensor and if so which one.  Do you live with the problem or are you getting it sorted?

 

We have had two diagnostic checks by two different agents one said it could be wiring or sensor, but the Ford agent said it could be the turbo.

 

I'm now confused

137699

Probably a wheel speed sensor - it's not logging a code as it's just reporting to the ECU there is a problem with wheelspin or slide on one of the wheels - which obviously there isn't but the ECU has no way to know the reading is faulty - so no code logged.

 

If the garage has proper diagnostics (IDS) then they should be able to put the car on a rolling road and monitor the input signals from the wheel speed sensors - then diagnose which one is giving the false reading.

jeebowhite

I had a similar issue. Although I didnt get an engine malfunction, I did get the ABS light lit up. The error was a faulty offside front short ABS loom.

 

This was causing a loss of communication with the wheels and the sensors so the car didnt know what to do.

 

Have you got a list of the codes the car had? also the engine malfunction would stop the cruise regardless of the wheel sensors, as the car will rely on manual operation to prevent the electrical gremlins causing a severe accident (like sticking the cruise on at 70mph as your turning into a wall!)

gregers

when mine goes t.its up it goes into limp mode,turn off lock/car and start again.trouble is it might not happen for another month or 3,

 

im also wondering?

 

if i let it warm up a tad before i hit a hilly bit then the light doesnt come on,but if i rev it hard straight from starting it throws up the fault.so maybe its not a wheel sensor,

as said as it doesnt happen every time so im just living with it,as i have a feeling in my water that to take it to the dealer will cost an arm/leg for them to replicate the fault.

mpat

Have now been told that the problem was a turbo perimeter fault and had the learning value reset and PC Calibration, they are unable to know whether this will cure the fault.   Watch this space

jeebowhite

Heres hoping that it resolves the issue Pat :) do let us know!



Full Colour Version: S Max Intermittent Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.