Help - Search - Members - Calendar
Full Version: Just Had New Dmf Clutchand Slave Now Wont Go In Gear
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
wadey1457

hello.just had the dmf and new clutch and slave put in car.now it will not go in gear.we have bled the clutch and stil same.g#cn ay one help me? thanks

Stoney871
Have you checked the release mechanism is in place?
wadey1457

don't mean to sound daft but it was some one who did the clutch for me.is the release machanisam in side the box? or on top off the box

georgen

if the car is turned off can you get gears also I am pretty sure there are more than one type of clutch for the mondeo,s, are you sure you have the right one. also does the clutch peddle feel right when pressed?

wadey1457

yes you can get in in gear when the car is turned off.but when its running no.the place where I got the kit from sent the wrong slave so I went and got one.do you thinkt could be the totally wrong one?

georgen

I would question it as there are a few setups, I had a mondeo couple of years ago came in as a part ex and receipt was there for complete clutch change and that clutch bit about 10mm off the floor, but with the receipt it noted that the right clutch set up must be chosen as there were a few, if it all worked before and peddle feels fine something must be wrong, it would be my first point of call for them to check the part numbers they supplied you against your reg to confirm the right parts are in there.

wadey1457

it was workimg fine till I had it done about 3 days ago.there was a noise on box and he thourt it was flywheel.so when he was doing it he noted that the clutch and flywheel was new.the noise is still there.i have been told its the first motion shaft bearing.so was going to get a gear box and he can put the old clutch and wheel back in

wadey1457

forgot to say pedel does not feel the same.feels like theres not much resistance

georgen

if the last clutch, dmf and slave is fine I would refit it.that way if it works you know for deffo that something on the new clutch package is wrong.

stooge75

here's how to check your gear cable alignment manually just in case its your gear cable alignment. put the gearbox levers into 2nd gear.the tower should come up a tiny bit then slide the counter-weight back towards the rear of the car.this is it in 2nd gear.(trial & error). unclip the red plastic clip,& the tower cable(the one that moved just a little bit up & down),should be free to move now. get someone to sit in car & hold the gearstick in 2nd gear position & dont move it from there. go back to gearbox & clip the red clip back into place. alignment done. I have the ford tool here for doing it,but it can be done as i just described just as well.

i suppose it could be slave if this doesnt work.sure its bled properly? takes a while

 

if theres' not much resistance there's air in system & needs bled properly. it took me about 10/15 mins to bleed properly

wadey1457

thanks   for the advice ill give it a go and report back



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.