Help - Search - Members - Calendar
Full Version: clutch/brake noise??
Ford Owners Club - Ford Forums > Ford Models > Ford KA / StreetKA Club
shaz4473
Hi, wondering if anyone can help with any advice on an annoying noise that I am getting with my streetka?!

It is most obvious when the car has been sitting and it is mostly when reversing although when car is cold it does also occur when moving forward slowly in 1st gear and does this for the 1st 4 or 5 times you go from stationary to moving off.

When reversing and taking my foot off the clutch at the point where the clutch is biting I am getting what i can only describe as a sort of groaning noise!

My car was in for a service and I let the garage know to check it out and they told me that the brakes have been cleaned. Unfortunatley this has not got rid of the problem and i am getting quite a grinding noise from the brakes when the car is cold and i use them for the 1st, 2nd time.

I don't know if problem would be connected to the clutch or the brakes but the garage does not seem to be bothered about taking my car back in to try and find out when i called and said the noise was still present. I did ask if they had sourced the problem to the brakes but was just told that they thought they would try cleaning to see if it made any difference.

Also i asked before putting my car in again if it would be covered under warranty and was told because it could be brakes probably not as wear and tear item. Not sure if this would be right as i have only covered 8000 miles in the 2 years that i have had car from new and i know that i am not hard on my brakes.

Problem occurs when i have left car in gear with handbrake off and also when car is left out of gear with handbrake on.

Any advice gratefully received!!!
Steve
HI

Welcome to FOC

To your question, if the car has been sitting around when you reverse you hear a slight groaning noise as soon as the car moves? Does it mainly do it if it has rained or very moist outside overnight?

Seems to me you have a surface corrosion on the brake disks (ie slight rust) where the car has been sitting. When you drive and and use your brakes the brakes will clear themselves.

The Disks are made of Steel and when i contact with water for 1 hour you can see them change colour, so after 24 hours they really start to rust up.

I would say its pretty normal and you have nothing to worry about. In the summer you should find it will change.

cheers
shaz4473
Thanks very much for your info- pity my local ford dealership were not so forthcoming with information!!!

Should the discs be corroding after only 8000 miles on the road? When i clean my wheels i don't use alloy wheel cleaner as have been told this would corrode the discs.

It does seem to be more obvious when weather is cold/damp and car is driven daily so it is not sitting for long periods of time.

Is it something that i will just have to put up with??
Steve
if it is a wet morning have a look at your disks (thats if they are not covered with a wheel trim)

they will be brown as a film of rust will appear. It is perfectly normal to have this rust as bare steel will rust very quickly.

However, this information may need to be verified with a dealer... but it does sound like that is the problem.
shaz4473
[quote name='Steve' post='661' date='Feb 25 2008, 07:42 PM']if it is a wet morning have a look at your disks (thats if they are not covered with a wheel trim)

they will be brown as a film of rust will appear. It is perfectly normal to have this rust as bare steel will rust very quickly.

However, this information may need to be verified with a dealer... but it does sound like that is the problem.[/quote]


'Update'

Car has been back into garage and outcome is that they are replacing the clutch under warranty for my tomorrow. They have not explained what was causing the problem but hopefully once done the annoying noise will be gone!
simon7800
Hiya shaz4473 did getting the clutch changed make any difference to it as my gf has a ka and it makes the similar noise.


Full Colour Version: clutch/brake noise??
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615