Help - Search - Members - Calendar
Full Version: Mk1 Focus Strange Noise
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Josh775

Hi all my mk1 focus has made a strange noise since i bought it (1 week ago) it's done 123k miles with no history.. Happens with turning on and off. The garage thought it was the alternator tensioner and belt so replaced all that FOC. Still an issue they think its the waterpump. Has anyone come across this before?? Its 1.8 tdci 54 plate.

 

I've done all the filters and I'm doing Oil/Glow plugs/Cambelt/Waterpump next week anyway but wanted to check if the Waterpump could cause this?

 

Many thanks josh. - Vid below.


http://youtu.be/HeCUAtBl8_c

Rick984
Engine mounts?
Josh775

Engine mounts?

 

I didn't think of that. Would it not be making a horrible racket when running if that were the case though? Or is it because it moves/vibrates so much on turning on/off that it's doing it?

 

Thanks.

Rick984
Yeah obviously the engine vibrates quite a bit when turning on and off, thats what made me think of that, could be the exhaust rubbing against something too
Josh775

Can anyone think of anything else that it could be also? (Vid is in the op) :)

Josh775

Just to update, cars had full Major service........ Cambelt/Waterpump/Coolant/Oil/Filter/Fuel Filter.... Still makin this noise. Argh it's driving me mad, lol.

theduke

Did they change the auxilary belt aswell, Could be the aux belt tensioner causing aux belt to squeak?

nazsky786
Does your car have ac?
nazsky786
Engine mounts ?
Josh775

Hi, thanks for replies, Yeah the car has Air Con and they put a brand new belt and aux tensioner on. Aswell as Cambelt/Waterpump.

 

Thanks.

nazsky786
You could have a issue with the ac. Might be seized or the pulley.
nazsky786
Has the sound changed at all? ie louder once the belts etc was changed?
Josh775

I would say the sound has got louder/harsher definetely yes.

nazsky786
Yh sound like ur ad is seized or something is. Have the belt taken off and see if everything that are attach to the belt move freely.
Josh775

Yh sound like ur ad is seized or something is. Have the belt taken off and see if everything that are attach to the belt move freely.

 

Ok,. I'll take a look this weekend and try figure it out :).

 

Thanks!

Josh775

Air con pulleys not siezed all runs freely. Had all the engine cover off and got underneath and the noise is coming from the Starter Motor/Alternator. Could this be the case?

 

I also found alot of oil underneath gearbox/engine - Could this be from Garage oil change last week? (I Hope so!). Cleaned all that up and I'm going to keep an eye on it.

nazsky786
Check oil level. As for the sound. If it's coming from the starter/alternator check that they are all good. Make sure to check idler and everything else in that region.
Josh775

Checked oil Level seemed fine..

 

Got under to show you all to hear the noise more clearly.

 

https://www.youtube.com/watch?v=g8jnYq478I4

Josh775

Hi all, just to update. The noise is still present but my battery started to die. Anyway, new battery has made the noise a significant amount quieter. Which makes me think this is definetely the Starter.. Although it still makes the noise when turning off also.

 

 

Will update you further when I try further things :)

karlos1987
Could also be the alternator not charging the battery.

That would be the first thing I would change.

Sent from my C5303 using Ford OC mobile app
Josh775

To update, I replaced the battery which solved the issue. But I was wondering if anyone can shed any more Light on the noise (I am going to check the Starter motor next week when I'm off work but I've been reading it could be the Dual Mass Flywheel and I'm quite concerned.......

 

 

Thanks

TomsFocus
DMF's can make a noise on startup/shutdown when they start to fail but usually more of a clatter/shudder than a squeak, that's pretty odd lol.

I don't see how it could be the starter motor, it doesn't move at all on shut down. I'd probably be more inclined to say the alternator bearings myself.
Marks12

Could also be the alternator not charging the battery.

That would be the first thing I would change.

Sent from my C5303 using Ford OC mobile app

 

you can check what voltage your alternator is giving out with a multi meter if its off then its the alternator 

luke.grimbley

I'd guess alternator. Check the voltage it's feeding to the battery with a meter.

Josh775

Thanks for all the replies guys I really appreciate it! I'm going to check the Alternator like you said and I will report back with any findings....I hope that's all it is! much cheaper than a DMF, lol. Gear changes are fine though and the clutch. No vibrations really.s it is a bit of a rattle when it starts though sounds horrible sometimes.

Josh775

Hi all,

 

Checked it all over today and it appears you were bang on with it being the Alternator! I got it checked by a Garage and was there whilst doing it and it was making the awful racket. Where is the best place to get a replacement from? and Will I be best getting the coupling etc too?

 

Thanks.

luke.grimbley

Eurocarparts have a range. Put in your number plate and it will tell you right part. Even if you don't buy from there it's good to compare to in terms of price/connector type.



Full Colour Version: Mk1 Focus Strange Noise
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.