Help - Search - Members - Calendar
Full Version: Ford Focus - Parking Aid Malfunction Service Required
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
mik664

Hi this is my 1st post so i do apologise because if i get anything wrong as i'm new too this forum .

 

I have a 62 reg Ford Focus 1.6 tdci Titanium X that intermittently reports with a message that reads " Park Aid Malfunction Service Required " and i lose all power on the doors ie no central lockinkg no power too windows boot won't open and the only way too lock it is with the key inside the key fob . Then suddenly it will all come back too life and all works ok then with no warning goes off and on again at random intervals . The Car starts ok runs ok however when the message appears i have too ride round till it comes back too life so i can lock it up safe . I have had it too the main dealer i purchased it from and they couldn't find anything wrong with as it's intermittent . So i was wondering if anybody had any insight so i can more ammo if they try and fob me off again .

 

A big thankyou for any help anyone can give me

nazsky786
The dealer should but it on a diagnostics the Ford ids. Any malfunction leaves a trace. But you could try making sure all connection are secure on the fusebocx in passenger footwell. And check fuses to be sure.
mik664

Thanks for your quick reply . When i picked it up they said they had it connected too thier diagnostics but no " Hard Faults " registered and they checked the connections and told me the battery was holding a charge . Just wanted too be better informed next i go back .

 

Thanks again .

nazsky786
It's likely to be a loose connection or the GEM Module being faulty. When the message comes up does everything else still work? Windscreen wipers, Windows ?
nazsky786
Check connections on gem and check fuses and lastly change the gem .
mik664

When the warning message appears all 4 doors lose all power so can't central lock , can't use windows and mirrors wont fold in or out . also if it's happened before i get in i have too use the emergency key too get in then put the keyfob in the steering column too stop the alarm and start the car . however i can drive 5 mins down the road and it will all come back on and go off again at random intervals .

nazsky786
Do the steps mentioned if still no fix then you might need to just replace the gem.
mik664

Ok thanks Naz really appreciate your help . cheers

nazsky786
No problem.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615