Help - Search - Members - Calendar
Full Version: Engine Management Warning Message
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
hiace_drifter

In the 3 months since we've had our 59 Focus TDCi, half a dozen times the "engine management warning" appears on the dash board. It is always when we're doing 60mph plus, and the engine loses power. It can always be rectified by turning of the engine, then restarting. The car seems to be more sluggish afterwards too, but hard to be specific.

 

Anyway, the first time - AA called, they said their equipment couldn't find the fault, but a Ford garage could. Despite this, engine was fine once turned back on.

 

After the 2nd, 3rd, and 4th times, we took to our local garage (well respected by my car fanatic friend). They too could not find the fault and said take it to a Ford dealer.

 

The 5th and 6th times happened with kids in the car, and having to stop on a motorway with no hard shoulder. Not fun at the best of times.

 

So, we're happy to take it to a Ford dealer, but what I don't want is for them to charge £400 or whatever, only for the problem to reoccur soon after, or for them not to find a fault.

 

Would appreciate your thoughts on causes and solutions as we're at our wits end!

hiace_drifter

Mods please delete this duplicate thread... thanks.



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.