Help - Search - Members - Calendar
Full Version: Engine not starting straight away
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
ghilliebrook
Having trouble with my 2002 focus 1.6 ghia. Its been serviced very recently, all filters etc. replaced.

The problem....

Taking a few turns to start her up, and then sluggish till she warms up. After this ok til next day. The problem has just started, its not a slow increase in the problem, ok one day then problem started, and there ever since. Even does it after a long run.

Any help really appreciated.

Dave.
old cruiser
few possibilities such as ; partially blocked fuel filter, coolant sensor (this senses the temperature of the coolant e.g if cold starting then info' from sensor is fed back to ECU and fuel mixture is increased, bit like the operation of the old choke systems in the old cars) another cause which is often overlooked with this type of fault is the crank sensor or TDC sensor as it's also known, if you have a haynes manual, this should show you the location of this (and those mentioned above for that matter) will be around the clutch flywheel housing somewhere. I have myself in the past removed this TDC sensor on other cars particularly Renaults for this starting issue and found they needed cleaning and at worst replacing, due to the build up of clutch dust etc on the metal contact part of the sensor and after doing this the problem has been resolved, so might be worth a go. Hope this helps at least as a place to start!
Cheers Pete


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.