Help - Search - Members - Calendar
Full Version: Streetka alarm : - Dont think its working
Ford Owners Club - Ford Forums > Ford Models > Ford KA / StreetKA Club
jonnywells
My missus brought a 04 streetka the other day and i was just cleaning it and messing about and i though "i wonder how the alarm goes off in these things" as i know ones fitted as standard.

Anyway i lock the car with me in it and start moving about, nothing. I did this for 5 odd mins.

Out comes the manual, it states when the car is locked via the remote and you try and open the car with the key alone it should sound the alarm, again nothing.

Is there somewhere the alarm could have been disabled? Im trying to find where the alarm fuse is but even though the manual says under the instrument panel i cant see fuse 32 anywhere :blink:
mintalkin
in most fords the main alarm fuse is on the back of the fuse panel.
jonnywells
And how do i get to that? I can see the front fuses.....
mintalkin
there should be some screws or clips which will release the panel.
jonnywells
Ok i have checked the fuse and thats fine.

Also had a look in the boot at the alarm module, cant see any obvious problems with it. Its got a set of batteries in it but i cant Imagen them being flat would make the alarm not work?

Any more ideas why i cant get it working?
zixi
[quote name='jonnywells' post='39049' date='Aug 24 2009, 02:24 PM']Ok i have checked the fuse and thats fine.

Also had a look in the boot at the alarm module, cant see any obvious problems with it. Its got a set of batteries in it but i cant Imagen them being flat would make the alarm not work?

Any more ideas why i cant get it working?[/quote]


I've had issues with the alarm on and off. It would either not go at all or sound at odd times. My brother who is an electronics person fiddled about with the contacts between the roof and the car body and that sorted it. Be careful though because they're very delicate.

I've got the Winter Edition and I've found that you have to be very careful resetting the roof and hood if you drive with the lid off... :rolleyes:

The Streetka has several quirks but those of us who have fallen in love with it just don't notice them and even when we do we don't care! It's just so much fun to drive that quirks either add to the enjoyment or don't count. :lol:
jonnywells
[quote name='zixi' post='40604' date='Aug 31 2009, 12:22 PM']I've had issues with the alarm on and off. It would either not go at all or sound at odd times. My brother who is an electronics person fiddled about with the contacts between the roof and the car body and that sorted it. Be careful though because they're very delicate.

I've got the Winter Edition and I've found that you have to be very careful resetting the roof and hood if you drive with the lid off... :rolleyes:

The Streetka has several quirks but those of us who have fallen in love with it just don't notice them and even when we do we don't care! It's just so much fun to drive that quirks either add to the enjoyment or don't count. :lol:[/quote]

Hmmm not sure if roof contacts would be our problem as we dont have a hardtop. Still can not get it working, its a strange one :)


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.