Help - Search - Members - Calendar
Full Version: dodgy starting on mondeo
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
kingswood
i have a 2ltr tddi y reg 2001 plate and accquired a really annoying starting problem.
scenario goes like this:

insert key turn to lights, turn to start and nothing !!
turn key off and try again , it starts.

this can go for about 8 weeks then it's fine again. starts first time.
then just as i think problem has somehow dissappeared it comes back.

checked solenoid,starter loose connections on battery,ignition switch,changed battery in keyfob.

NO SUCCESS, ANY IDEAS ANYONE ???
ANYONE ELSE HAD THIS PROBLEM AND MANAGED TO SORT IT, YOUR HELP WOULD BE WELCOME.
ccfc1987
[quote name='kingswood' post='42615' date='Sep 10 2009, 10:46 PM']i have a 2ltr tddi y reg 2001 plate and accquired a really annoying starting problem.
scenario goes like this:

insert key turn to lights, turn to start and nothing !!
turn key off and try again , it starts.

this can go for about 8 weeks then it's fine again. starts first time.
then just as i think problem has somehow dissappeared it comes back.

checked solenoid,starter loose connections on battery,ignition switch,changed battery in keyfob.

NO SUCCESS, ANY IDEAS ANYONE ???
ANYONE ELSE HAD THIS PROBLEM AND MANAGED TO SORT IT, YOUR HELP WOULD BE WELCOME.[/quote]

had problem with remote locking i rest the ecu no problems after that
reset the ecu
disconnect your battery leave it for 30 mins and reconnect
Make sure you know your radio code
Also you need to reset the one touch windows if you have them (without resetting ti you wont have global closing either).


Full Colour Version: dodgy starting on mondeo
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615