Help - Search - Members - Calendar
Full Version: Boot lid release switch
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
skank
Hi. I'm new to this site (glad i found it, it's great) and I have been through the topics on this forum to see if I can find an answer to my problem. No luck as yet.
I have a 2002 Mondeo Zetec and the boot lid release button in the car has stopped working. It doesn't seem to have a fuse so I'm a bit stumped at what to check. Any ideas???
Also, am I right in thinking that all Mondeo's from 2001 onward have timing chains and not belts? I was sure I read it here last night but can't find it now.
covlad1987
[quote name='skank' post='44119' date='Sep 23 2009, 10:32 PM']Hi. I'm new to this site (glad i found it, it's great) and I have been through the topics on this forum to see if I can find an answer to my problem. No luck as yet.
I have a 2002 Mondeo Zetec and the boot lid release button in the car has stopped working. It doesn't seem to have a fuse so I'm a bit stumped at what to check. Any ideas???
Also, am I right in thinking that all Mondeo's from 2001 onward have timing chains and not belts? I was sure I read it here last night but can't find it now.[/quote]

i dont know as i have a mk2 if the boot release button if on the door it might have come away from the wiring i had a eletric window switch pack up so i got one from a scrap yard and then found out it just came away might be worth checking that
mintalkin
easier to redirect see here.
[url="http://www.fordmondeo.org/forum/showtopic.php?fid/243/tid/797159/"]http://www.fordmondeo.org/forum/showtopic....243/tid/797159/[/url]
skank
Thanks for the help chaps. The link was really useful and gives good clear instructions. I'll have a go at sorting it at the weekend. Thanks again. This really is a great site.
subatomix
[quote name='mintalkin' timestamp='1253804511' post='44201']
easier to redirect see here.
[/quote]
Hi. The link is broken, can you please redirect to the new TalkFord site?
subatomix
[quote name='skank' timestamp='1253826237' post='44258']
Thanks for the help chaps. The link was really useful and gives good clear instructions. I'll have a go at sorting it at the weekend. Thanks again. This really is a great site.
[/quote]
Hi. I have the same problem on my 2001 Mondeo Estate, from a few months a had been trying to locate the faulty area, without any success.
Did you managed to find the source of the problem? If yes please describe how did you solve it, or if you can remember the topic from the link, which helped in getting the solution, because the above mentioned link is not working (fordmondeo.org has changed it's domain name to talkford.com).
monkeyra
Sounds like boot release solenoid is broken. Here's the link referred to above.

http://www.talkford.com/topic/129035-boot-release-solenoid/
btmaldon
The 1.8 and 2.0 were definately timing chain driven rather than belt. Not sure about other sizes.


Full Colour Version: Boot lid release switch
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.