Help - Search - Members - Calendar
Full Version: Central locking problem
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
havoc
Hi all

First time post here, have looked thru this forum but don't think there is spectific answers to my problem, so here goes

Got a Focus 1.8 zetec year 2000, the central locking won't lock all doors even tho I can hear and see all are trying to lock then unlocks when I use the remote key(sometimes do and sometiumes not) but when I lock the passenger door manual with key inserted, everything locks but no hazard light flash which probably means the alarm s not activated, I know there is nothing wrong with the key fob as I ve replaced the battery and all buttons works (unlock, lock and boot all works), also I ve tried to lock manually with the key in on the driver side and it won't lock, it will try to lock then unlocks straight away, I believe the fault is in the driver s door, I know all the door opening switch is ok as the interior lights and boot lights actually works, hope you ll give me answers

by the way, nice forum, will be posting more as more ideas for this car, just wanted to sort out all faults first
havoc
hello, anyone there, surely someone must know
artscot79
[quote name='havoc' post='44330' date='Sep 25 2009, 05:59 PM']hello, anyone there, surely someone must know[/quote]
the indicators flashing is not the alarm but the deadlocks the zetec did not come with an alarm as standard it was an option the central locking needs checked for faults by ford it could be the lock the solenoid or a fault in the system itself if you use the pass door lock the door and within 2secs turn the key to lock again you will find the indicators flash to confirm its deadlocked


Full Colour Version: Central locking problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615