Help - Search - Members - Calendar
Full Version: Air condition Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
cossiedave
Hi anyone help my mk3 has no cold air at all and the air con doesnt work the heater blows hot air continually I have tried to get fault codes via the controls but it dont want to play ball :rolleyes:
cossiedave
Just for the record seeing that no one replied I bought a refill kit from Halfords and recharged the system for 40 which included the anti bacterial bomb . System now works great . I was quoted 120 by my local Dealer ???
slemsedg
[quote name='cossiedave' post='2126' date='Jul 11 2008, 10:21 AM']Just for the record seeing that no one replied I bought a refill kit from Halfords and recharged the system for 40 which included the anti bacterial bomb . System now works great . I was quoted 120 by my local Dealer ???[/quote]

If your system losses coolent again, check the aircon heat exchanger, there are 2 lugs, left and right at the bottem where it mounts, they always fail there due to corrosion, when dirt/salt collect. Usually there's a U.V flourecent diy in the coolent refils so you should see the leak if you have a uv light.
I cleaned mine up wound 2 layers of nylon thread, soaking each with cyano-acrylate (super glue), and another coat to finish worked a treat, still going 2 yrs later when i sold the car. Much to the surprise of a masterfit (vauxhall) technician who lived nex door!


Full Colour Version: Air condition Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.