Help - Search - Members - Calendar
Full Version: vibration under acceleration
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
tdci-gibbo
hi, im new to this forum and need some help/advice.

ive recently bought an 05, 2.0 tdci titanium focus with 70k on the clock and its been absolutely amazing great to drive aand live wth, but last night all of a sudden there started to be a huge vibration felt through the entire car under any acceleration load. if sat at same speed its fine as well as while iddling or sat still nd reved. its only under acceleration however slight the load. thought it was the engine mount as there was nothing wrong with anything else, once home popped the bonnet and got the wife to rev it a couple of times and im fairly certain it is the mount as the engine moved loads rearwards when she reved it.

how difficult is it to replace the lower/rear mount?
and what would be the best thing to replace it with, direct replacement or a different material?

thanks
chris
tdci-gibbo
had a proper look at it today and the bolt that goes through the bushing has gone, everything else looks fine, no splits breaks cracks or anything. hopefully an easier fix than expected.


Full Colour Version: vibration under acceleration
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615