Help - Search - Members - Calendar
Full Version: Focus 1.8 TDDI EGR Probelm...Please Help
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
ady2002
Hi All,

I had a problem with my 1.8 TDDI and let a mechanic look at it. Fixed the problem but as as he was showing me i noticed that there was 3 wires flapping about the back of the engine. I looked and noticed that the plug from the EGR was still in bit the wires had been pulled out. BIG PROBLEM <_<

SO...i got lack of power from the turbo and heaps of black smoke. Does anyone have the same year as mine and could u kindly tell me in what possition these wires should go back into the EGR plug, As we have no idea :blink:

1999 Ford Focus Estate 1.8 TDDI

Thanks!

Adam
RING WORM
[quote name='ady2002' post='48944' date='Nov 11 2009, 03:43 PM']Hi All,

I had a problem with my 1.8 TDDI and let a mechanic look at it. Fixed the problem but as as he was showing me i noticed that there was 3 wires flapping about the back of the engine. I looked and noticed that the plug from the EGR was still in bit the wires had been pulled out. BIG PROBLEM <_<

SO...i got lack of power from the turbo and heaps of black smoke. Does anyone have the same year as mine and could u kindly tell me in what possition these wires should go back into the EGR plug, As we have no idea :blink:

1999 Ford Focus Estate 1.8 TDDI

Thanks!

Adam[/quote]



EGR 1.8 TDDI WIRES
SierraYankee99
[quote name='RING WORM' post='50386' date='Nov 24 2009, 09:47 AM']EGR 1.8 TDDI WIRES[/quote]

BEFORE you try and wire yours in accordance with these pics you do need to know the colours of the wires varies from hatch to saloon to estate. My ex wives hatch wires had split when we were buying it some years ago. The garage tried to compare it with my estate and the wires were all different colours. So he checked a saloon they had in and again they were all different from both cars. Curiously both cars are X reg's with build dates only a week apart :blink:


I'm at work at the moment but I will try and take a picture of mine tonight and put it up either later tonight or first thing tomorrow morning if thats ok for you?
RING WORM
[quote name='SierraYankee99' post='50405' date='Nov 24 2009, 12:26 PM']BEFORE you try and wire yours in accordance with these pics you do need to know the colours of the wires varies from hatch to saloon to estate. My ex wives hatch wires had split when we were buying it some years ago. The garage tried to compare it with my estate and the wires were all different colours. So he checked a saloon they had in and again they were all different from both cars. Curiously both cars are X reg's with build dates only a week apart :blink:


I'm at work at the moment but I will try and take a picture of mine tonight and put it up either later tonight or first thing tomorrow morning if thats ok for you?[/quote]


looked at all 3 models and its the only wire colours i can find
SierraYankee99
Sorry it being dark I couldnt get a good pic. But if those wires match the colours of yours your set. If not....well you're not lol


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615