Help - Search - Members - Calendar
Full Version: Focus 1.8 16v random sensor!
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
the_ace
I've been trying to get to the bottom of my Focus 1.8 16v revving up during slowing down for junctions etc and i thought that this sensor looks as if it shouldn't be sitting out on its own. It has a thread on it so i assume it must go somewhere?

Any ideas? its the brass/copper thing attached to the side of the battery housing.
thesilverfox
[quote name='the_ace' post='50331' date='Nov 23 2009, 08:24 PM']I've been trying to get to the bottom of my Focus 1.8 16v revving up during slowing down for junctions etc and i thought that this sensor looks as if it shouldn't be sitting out on its own. It has a thread on it so i assume it must go somewhere?

Any ideas? its the brass/copper thing attached to the side of the battery housing.[/quote]

Isn't the idle control valve (ICV) responsible for the high revs when slowing down? I believe it was common on the MKI pre-facelift.
SierraYankee99
[quote name='thesilverfox' post='50340' date='Nov 23 2009, 09:05 PM']Isn't the idle control valve (ICV) responsible for the high revs when slowing down? I believe it was common on the MKI pre-facelift.[/quote]


Correct
the_ace
I pulled that off and cleaned and refitted it on saturday, i may end up replacing it with a new one. Anyone know if that sensor is where it should be? It just doesn't look right!
SierraYankee99
The pics so small I cant even see what you're talking about
the_ace
Anyone know what this is? I don't know how to load up a bigger pic, its the brass bit next to the battery box. You can't miss it.
artscot79
[quote name='the_ace' post='50468' date='Nov 24 2009, 06:07 PM']Anyone know what this is? I don't know how to load up a bigger pic, its the brass bit next to the battery box. You can't miss it.[/quote]
thats not the idle ontrol ive looked at mine and cant see that anywhere idle control i believe is on the carburettor no idea what that brass thing is if its even a sensor
InstructorPiggy
Hasnt gota Carb, its injection.

Idle control is on the throttle body, but it seems he has had that off already.

I would suspect that as your fault...however that brass thing, although I cant see it properly looks like a coolant fan sensor to me, fits in the rad.

But I cant be sure, coz cant see the pic, need a closer pic.

Piggy :)
gaz6076
As above, larger/closer pic req.

The bad idle could also be a split air hose. With the engine running listen out for any sucking/swooshing sounds. Best heard with your head under the bonnent and giving it a little rev
the_ace
Having a mare trying to get the pic the right size. I saw the same thing on the engine side of the battery box of this focus [url="http://cgi.ebay.co.uk/FOCUS-WRC-CHEAP-INS-ZETEC-TURBO-ENGINE-INC-RS-COSWORTH_W0QQitemZ180437423024QQcmdZViewItemQQptZAutomobiles_UK?hash=item2a02e893b0"]http://cgi.ebay.co.uk/FOCUS-WRC-CHEAP-INS-...=item2a02e893b0[/url]

Its a bigger picture and you can clearly see the sensor!
InstructorPiggy
U done the idle valve yet?
the_ace
Yeah i took it off and cleaned it out, wish ii had put a new one on though as it was a pig to get at! Got a new ICV, TPS, inlet manifold and throttle body and i'm gonna go and get a few scrapper EGR valves and try them out. I will solve this!!!
InstructorPiggy
Just do the idle valve first.

Dont do all what you got at same time, gota do it one by one, otherwise you wont know what it was or may cause a different problem!
the_ace
Ford Focus 2.0 Zetec manual 1999 - 2000

Problem: Intermittent high idle and noises.

Solution: The probable cause is acoustic resonance of the IAC (Inlet Air Control) system. The problem can be rectified by fitting a new revised intake manifold, distributor vacuum hose and crankcase vacuum hose. A revised intake manifold has been fitted since 08/2000.

I found this on this site [url="http://www.bba-reman.com/content.aspx?content=ford_focus_common_problems_and_solutions"]http://www.bba-reman.com/content.aspx?cont...s_and_solutions[/url]

They reckon the manifold was changed after 08/2000 because of this problem!
the_ace
Put on a new idle control valve yesterday then reset the ECU, still the same! I'm so close to just putting it into a garage and letting them worry about it as its doing my box in!
stef123
i dont have time to read through every reply but has anyone mention the VSS - vehicle speed sensor?
the_ace
Theres a reciept in the service book for a VSS fitted this year so i hope its not that. I suppose its worth checking over anyway, is it attached to the gearbox?
the_ace
New inlet manifold fitted and all vacuum hoses replaced. Problem stil there! I give up i'm buying a golf!


Full Colour Version: Focus 1.8 16v random sensor!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615