Help - Search - Members - Calendar
Full Version: colder weather
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
tony b
Now the weather has changed in the last few weeks and the temp has dropped quite abit the 03 2.0tdci is a little lumpy when first started. Once its had a minute or so its ok, tick over ok to me and drives ok. Any pointers in the right direction would be grateful.
Changed air filter about 2 months ago and fuel filter to do.
Also is it an easy job to change driver side seat belt with side airbag?

thanks
tony
SierraYankee99
Sounds normal to me mate. If its firing and just running a little lumpy to begin with it would suggest low oil pressure. Maybe its due an oil change? If its not firing quickly I'd look at replacing the heater plugs. This can cause them to run a little lumpy as the diesel needs quite a lot of heat from the heaters to make it combust.
InstructorPiggy
Doesnt sound too bad, heater plugs are very good nowadays, and being direct injection they are hardly needed.

My Fiesta (done 17k) does run little rough for first minute, but quite normal to be honest in cold temp, just needs those few degrees to warm up and get them piston rings/block up a few dgrees.

Best thing to do is not rev/drive for first minute or so in the cold, otherwise you can create heavy wear on the components.

If it gets realy bad I would look at getting the injectors checked for leak off and any pipes for leaks, maybe drawing some air in, but from what you have described, dont panic!

Piggy :)
SierraYankee99
With it being colder than it has been just recently you could be noticing a difference. When its cold cold, try turning the key to position 2 till the heater plug light goes out then off and back on again to get those plugs good and hot. During really cold weather it does need them to be hot to ignite the diesel vapour. As Piggy says they are very good these days, mines 9 years old and still running strong (touch wood) on its first set of plugs. Couple of turns of the key before cranking when its really cold ensures she fires first time every time.
Davidkent
Could try Heater / Glow plugs - Even heat them twice, see if it does anything?
InstructorPiggy
[quote name='Davidkent' post='52188' date='Dec 3 2009, 04:26 PM']Could try Heater / Glow plugs - Even heat them twice, see if it does anything?[/quote]


as already mentioned! :lol:
tony b
[quote name='InstructorPiggy' post='51790' date='Dec 1 2009, 12:34 PM']Doesnt sound too bad, heater plugs are very good nowadays, and being direct injection they are hardly needed.

My Fiesta (done 17k) does run little rough for first minute, but quite normal to be honest in cold temp, just needs those few degrees to warm up and get them piston rings/block up a few dgrees.

Best thing to do is not rev/drive for first minute or so in the cold, otherwise you can create heavy wear on the components.

If it gets realy bad I would look at getting the injectors checked for leak off and any pipes for leaks, maybe drawing some air in, but from what you have described, dont panic!

Piggy :)[/quote]


Changed fuel filter and noticed pump and water pump bit oily ( me forgetting to wipe after intercooler pipe split) so cleaned off.
Have now checked a few day later and they have a coating but cannot see where from, push fittings? Can I look at replacing anything or am I looking at a garage bil for crimbo.

Thanks for replies


Full Colour Version: colder weather
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.