Help - Search - Members - Calendar
Full Version: dim lights
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
dezwez
hi the head lights on my focus have started to dim .Gos bright when i rev it then drops back
also happens when i swicth some things on (ie) rear heat screen
also rocks a bit when i pull up any help thanks :(
RS2000
[quote name='dezwez' post='51825' date='Dec 1 2009, 04:57 PM']hi the head lights on my focus have started to dim .Gos bright when i rev it then drops back
also happens when i swicth some things on (ie) rear heat screen
also rocks a bit when i pull up any help thanks :([/quote]

Probably need a new battery, have it checked out.
InstructorPiggy
check alternator for charge rate :)
SierraYankee99
I'd do both these things. Mine did some really weird things (wipers on intermittent going slower when rear window heater was on etc). Now, with a new battery things are good.
InstructorPiggy
had to fit two smaller batterys to my Colt when i had such a huge stereo system...would affect the whole car electrics when there was a bass beat! LOL!
SierraYankee99
I replaced the battery just before fitting the install cos I knew the old one (8 years old) couldnt take the strain.
InstructorPiggy
mmm, yeah.

had to go with two, worked better with the amp o the alternator

5yrs is normaly life of a topup battery, so you did well!
artscot79
i have thsae charge rate is fine and the battery is brand new so ide rule them out ive been told the focus alternator has a low rate and this is the problem the electrids cant take the strain the more you switch on the harder it is to cope if you had a tester you will find that the output fropm the alternator is still fine it only struggles when you have fogs on and rear screen heater fan stereo but as youre driving you have the accelerator on and the alternator is running fine when you stop it will drop to low output a little bit of revs picks it up
dezwez
[quote name='artscot79' post='52104' date='Dec 3 2009, 08:12 AM']i have thsae charge rate is fine and the battery is brand new so ide rule them out ive been told the focus alternator has a low rate and this is the problem the electrids cant take the strain the more you switch on the harder it is to cope if you had a tester you will find that the output fropm the alternator is still fine it only struggles when you have fogs on and rear screen heater fan stereo but as youre driving you have the accelerator on and the alternator is running fine when you stop it will drop to low output a little bit of revs picks it up[/quote]
thanks for replys
mjt
First thing to check is the alternator drive belt. It might be slipping. Next check the battery connections are clean and tight. Worth doing as this won't cost you anything. If neither of these cure the problem then proceed as advised above.


Full Colour Version: dim lights
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.