Help - Search - Members - Calendar
Full Version: hard starting 1.6 mk1
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
walshe
hi peeps having trouble starting my 1.6 petrol focus,hot or cold, for a while now. it cranks over for a good few seconds before spluttering to life,then its got a real lumpy/low idle for a few seconds. its a 01 and got 97,000 miles on it, dealer serviced up to 73,000 miles when i bought it from my ford dealer, it had the cambelt changed at 70,000.
it sometimes will bring on the engine management light with a code for misfire detected cylinder 1,2,3,and 4.

it also feels very slow compared to a mates 1.4 focus and is heavyier on fuel than my old mondeo 2ltr ghia

i have changed the oil and filter with castrol 5w30 magnatec every 5000 miles

changed the plugs numerous times tried motocraft, ngk,denso and champions all made no differance, but were very sooty when removed

tried swaping my coilpack with my mates 1.4 one (mine in his, his in mine) made no differance to either car

i am at a loss what could be wrong with this car?
InstructorPiggy
Sounds like a fueling problem going by the plugs and low mpg.

Could be looking in the direction of a sensor...perhaps coolant/air temp sensor or lambda sensor.

Could be very tired injectors but seems too low millage for that.

However one other thing comes to mind, and thats a headgasket failure :( have you tried checking compression??? And had a look in the coolant tank? Look for any oil or lots of bubbles. Look under the oil cap, see if the oil is a browny colour or like baileys creme!

Piggy :)
lilwayne1990
well my m8 had the exact same problem turned out one of his cylinders were misfireing, his is a saxo vtr but he could just keep up with 1.4's, he took it in for a service they sorted that, but then found out his gearbox was naffed, just get it to a good mechanic to give it a once over m8, we could probally give you 100 different things it could be

i mean my clutch died on me, i didnt notice for a bit because there was no smell of burning clutch, it just suffered from a great loss of power, and dam i spent more time at the petrol station than driving the dam thing, its getting sorted today for me, they think the backplate has warped which would explain not really smelling any clutch at all, my car as done 120k miles so hey i think its due for one :P

please do update us on this

EDIT: at the age of your car they will be a fair bit of carbon build up on your plugs, this is a common thing to find in fords, some people dont have this prolem but the majority of people do, just to let u know
InstructorPiggy
"EDIT: at the age of your car they will be a fair bit of carbon build up on your plugs, this is a common thing to find in fords, some people dont have this prolem but the majority of people do, just to let u know"

Aye, but he said he keeps changing them and getting them black...and he has tried a new coil.

Get compression checked there bud, either that or HT leads, but a misfire would show all the time, wouldnt just be poor power.

Piggy :)
lilwayne1990
you are right there but it dpends how much of a carbon build up you get, if its just the top then thats pretty norm for a car of that age,
i am with you on checking the compression though piggy, my car has lost a lot of power and im working my way to getting it all sorted,
walshe
cheers lads i hope its not compression, tbh i dont think it is as is uses little if any oil between changes, it could be plug leads as i have not changed them and they are genuine items so could be the originals. i was thinking maybe a coolant temp sensor might be giving false readings too?

which plug leads do you recommend,i know from some mondeo forums that they recommend only using genuine leads on mk1/2 mondeo's
lilwayne1990
lots of people go for genuine leads but i like magnecor, they do some good leads check them out


Full Colour Version: hard starting 1.6 mk1
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.