Help - Search - Members - Calendar
Full Version: immobiliser fault 2001 galaxy
Ford Owners Club - Ford Forums > Ford Models > Ford Galaxy Club
waitey
Hi all i got a 2001 galaxy 2.3 petrol and i sure i got a fault with the key/ immobiliser? one day it just didnt start, nothing happened when i turned the key, so checked for feed to starter motor and there was none, so i left ignition on and run a live to starter to crank over but wouldnt start still, also theres no spark when cranking. i also noticed now that the the light in the door card which indicates alarm or immobiliser is on or off flashes when im trying to crank it? all points to immobiliser but not sure if its key, ecu, also i only got one key which isnt helping as i ve been told i need two keys to reprogramme the chip in key. any advice would be great

regards mike.
ponsaloti
Have you dropped the key or changed the battery in the key recently.
If so, you've probebly dropped the chip out of the key.
Had a customer do this over xmas. Lost the chip in portsmouth and towed it back to me in benfleet. Got him up and running for about 200.
waitey
[quote name='ponsaloti' post='58592' date='Jan 6 2010, 10:28 PM']Have you dropped the key or changed the battery in the key recently.
If so, you've probebly dropped the chip out of the key.
Had a customer do this over xmas. Lost the chip in portsmouth and towed it back to me in benfleet. Got him up and running for about 200.[/quote]


thats the strange thing, i checked key the other day and theres no chip, but the key hasnt been apart??, so laat night a mobile locksmith came , put a chip in key and plugged a machine into 16 pin socket and programmed it to car, but still no feed to starter or spark (when i power starter myself) im assuming thats someone in the past has somehow by-passed the immobiliser circuit. any suggestions people.
artscot79
[quote name='waitey' date='09 January 2010 - 04:16 PM' timestamp='1263053206' post='59088']
thats the strange thing, i checked key the other day and theres no chip, but the key hasnt been apart??, so laat night a mobile locksmith came , put a chip in key and plugged a machine into 16 pin socket and programmed it to car, but still no feed to starter or spark (when i power starter myself) im assuming thats someone in the past has somehow by-passed the immobiliser circuit. any suggestions people.
[/quote]


an auto electrician when people start by passing stuff the wiring can be a nightmare


Full Colour Version: immobiliser fault 2001 galaxy
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.