Help - Search - Members - Calendar
Full Version: alternator
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
shanmc
hi everyone.
i had a new alternator put in 18mths ago but it fried some wires in the loom.
so, the same garage put in my new one but i notice that the lights fade noticibily???? when i clutch between gear changes. i have never noticed this on any other car so could this be a case of a poor installation job and should i get a wiring specialist to check it over.could water from floods cause the short.cheers
chris bowman
get wiring checked to alternator asap. when u change gear the engine drops to idle and the glowing light means the alternator or in this case associated wiring is struggling to supply what u have turned on in the car running! had a similar prob on mkii rs2000 ooh 15 years ago. basically unless there is a problem with the new alternator the damaged wiring is not man enough!
shanmc
[quote name='chris bowman' post='58896' date='Jan 8 2010, 11:20 AM']get wiring checked to alternator asap. when u change gear the engine drops to idle and the glowing light means the alternator or in this case associated wiring is struggling to supply what u have turned on in the car running! had a similar prob on mkii rs2000 ooh 15 years ago. basically unless there is a problem with the new alternator the damaged wiring is not man enough![/quote]


cheers chris. was thinking something similar. just wanted to check before i bring it in.
learnt a lesson tho, get it done 1st time with a pro


Full Colour Version: alternator
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.