Help - Search - Members - Calendar
Full Version: Rear & Front screen heater
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
57focus
Hi I am a relatively newby and would like to ask an opinion from anybody kind enough to listen.
I have a 57 plate Focus Zetec. I have noticed, with the weather being so cold lately that when I turn the ignition key to start the engine, sometimes the rear and/or front screen heater comes on without me actually pressing the switches (the switches are illuminated). It doesn't always do it and it seems to only do it when it is cold. I was just wondering if it happens to anyone else? Is it something that happens automatically in the cold? (thermostat or something) Or is it a fault with the switches? If it is a fault it's going to be very hard to get rectified as it does't happen all the time. These intermittent faults are always a swine to locate and rectify.
Much appreciated for any opinions.
DeeBe
Hmm, I'm quite a Newbie to Fords myself, but mine doesn't do that at all, I always have to switch mine on. I could be wrong though - it's not unknown!
DONFRAMAC
This has only happened on my '58 reg Fiesta Mk 6.5 Zetec Climate, if I left the car with a heater-timer still not timed-out. Then on return to the car, unlock, and start again, the timer would resume where it left-off.
I sometimes think that my timers last too long, especially the rear screen/door mirrors one.
rickyp
.
rickyp
Hi i too have a 57 focus zetec climate and mine does it occasionally but i think its to do with it being a certain temperature??
hillmangimp
I have a 55 plates Zetec. On these if the cabin heater is set to the demisting position the air con comes to aid with the demisting process (even if the air con has not been switched on). The front and rear window heaters do not come on in my car but it is an earlier model than yours so this may be a feature that was added for newer models.
57focus
[quote name='rickyp' post='59594' date='Jan 12 2010, 07:19 AM']Hi i too have a 57 focus zetec climate and mine does it occasionally but i think its to do with it being a certain temperature??[/quote]
Cheers rickyp at least somebody else is experiencing the same thing so I'm not on my own then. Perhaps it is designed to do it below a certain temperature !!!!!!
stuarthunt
My '07 plate does this. It is designed to do it when the temperature is low enough for ice to form. I believe this is a feature of having the climate pack.
bt_cav
[quote name='57focus' post='59515' date='Jan 11 2010, 08:20 PM']Hi I am a relatively newby and would like to ask an opinion from anybody kind enough to listen.
I have a 57 plate Focus Zetec. I have noticed, with the weather being so cold lately that when I turn the ignition key to start the engine, sometimes the rear and/or front screen heater comes on without me actually pressing the switches (the switches are illuminated). It doesn't always do it and it seems to only do it when it is cold. I was just wondering if it happens to anyone else? Is it something that happens automatically in the cold? (thermostat or something) Or is it a fault with the switches? If it is a fault it's going to be very hard to get rectified as it does't happen all the time. These intermittent faults are always a swine to locate and rectify.
Much appreciated for any opinions.[/quote]


Am I right in thinking that screen heaters come on before the engine has started? If so Im surprised that it is wired to allow that, in most cars screen heaters will not work untill the engine is started, to avoid drainning the battery.
57focus
[quote name='bt_cav' post='59698' date='Jan 12 2010, 08:39 PM']Am I right in thinking that screen heaters come on before the engine has started? If so Im surprised that it is wired to allow that, in most cars screen heaters will not work untill the engine is started, to avoid drainning the battery.[/quote]
Funnily enough I only noticed this too myself the other day. I noticed that the rear screen heater comes on when the ignition key is turned to the stage 1 prior to the engine starting. But the Front screen heater comes on only when the engine is started. I must say that this does seem strange to me.
FMC
All modern Fords do this when the frost light is on when you start the engine (i.e. outside temp is at or below 4C)

One of Ford's more useful ideas i find!

:)
57focus
[quote name='FMC' post='59720' date='Jan 12 2010, 09:28 PM']All modern Fords do this when the frost light is on when you start the engine (i.e. outside temp is at or below 4C)

One of Ford's more useful ideas i find!

:)[/quote]
Yes I agree a good and useful idea, to a point!!!
Personally I only switch on the screen heaters when needed, ie when screens are misted up or frozen over. So if you've been on a long drive for instance, stop the car, get in it again shortly afterwards, I find there is no need for the screen heaters to come on if the screens are clear even if the frost light is on.
Just my opinion anyway.
thesilverfox
I have the climate pack et al, and while mine never automatically puts the heaters on, I have a one-touch defrost button (fans to 8, blower to screen, aircon, front and rear screens etc).


Full Colour Version: Rear & Front screen heater
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615