Help - Search - Members - Calendar
Full Version: start problem and white smoke
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
mondeo79
hi there i hav 18td r reg which has a start problem from cold but when started it starts first turn after that also hav white smoke car runs ok.last onwer put kn filter on and played with the settings on it. does any 1 hav any ideas
GrahamH
[quote name='mondeo79' post='60533' date='Jan 18 2010, 03:42 AM']hi there i hav 18td r reg which has a start problem from cold but when started it starts first turn after that also hav white smoke car runs ok.last onwer put kn filter on and played with the settings on it. does any 1 hav any ideas[/quote]

Sounds like Glowplugs, easy to check if you have an ohmeter.
mondeo79
[quote name='GrahamH' post='61202' date='Jan 22 2010, 04:53 PM']Sounds like Glowplugs, easy to check if you have an ohmeter.[/quote]
hav new glowplugs in still the same cheers bud
GrahamH
[quote name='mondeo79' post='61203' date='Jan 22 2010, 04:57 PM']hav new glowplugs in still the same cheers bud[/quote]

glowplug relay?
mondeo79
[quote name='GrahamH' post='61205' date='Jan 22 2010, 05:13 PM']glowplug relay?[/quote]
is that the 1 under the battery tray.and cheers mate
stef123
[quote name='mondeo79' post='61271' date='Jan 22 2010, 11:23 PM']is that the 1 under the battery tray.and cheers mate[/quote]

if you suspect glow plugs, i would get a multimeter and check they are getting 12v, if they dont then i would start checking relays etc.
mondeo79
[quote name='stef123' post='61298' date='Jan 23 2010, 12:44 AM']if you suspect glow plugs, i would get a multimeter and check they are getting 12v, if they dont then i would start checking relays etc.[/quote]
i had new glow plugs put on 2 months ago has new battery garage check it when plugs put on last owner messed with pump settings and put kn filter on trying new air intake and air mass flow meter aswell u can smell burnt diesel form exhaust think it is running 2 rich can u turn diesel pump down.
plus not much power going up hills not like last mondeo any ideas of lack of power.
GrahamH
[quote name='mondeo79' post='61271' date='Jan 22 2010, 11:23 PM']is that the 1 under the battery tray.and cheers mate[/quote]
Sorry but don't know. Mine has PCM (power control module) behind o'side Macpherson strut., but expect your has relay.
freda
[quote name='mondeo79' date='18 January 2010 - 03:42 AM' timestamp='1263785530' post='60533']
hi there i hav 18td r reg which has a start problem from cold but when started it starts first turn after that also hav white smoke car runs ok.last onwer put kn filter on and played with the settings on it. does any 1 hav any ideas
[/quote]
Hi
I am really interested to know if you got to the bottom of this, as it seems a common problem. I have exactly the same problem on a 2001 mk3 TDDi and as you say it appears to be fuel. I too started down the glow plug route, but i think these are new and it looks as if they are working OK. best wishes
tony
mintalkin
it sounds like the previous owner has altered the pump timings to try and get more fuel into the system,get the pump timing checked.


Full Colour Version: start problem and white smoke
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615