Help - Search - Members - Calendar
Full Version: starter motor
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
davidh08
Can anyone tell me how many amps my starter will draw under load in cold start conditions, I have had my car in for diagnostics tests at my local garage due to cold starting problems and they tell me my starter could be at fault as it is drawing at least 450amps when cranking from cold he told me at 450amp it went off the scale and can not tell if it is drawing even more as on his laptop the software only went upto 450amps.The batteries been tested 4 times and starter turns fine - he rekons there is no amps left to power the rest of the electrics to start the car. Spent loads of money upto now and need some advice please

Thanks D
artscot79
[quote name='davidh08' post='60653' date='Jan 18 2010, 07:42 PM']Can anyone tell me how many amps my starter will draw under load in cold start conditions, I have had my car in for diagnostics tests at my local garage due to cold starting problems and they tell me my starter could be at fault as it is drawing at least 450amps when cranking from cold he told me at 450amp it went off the scale and can not tell if it is drawing even more as on his laptop the software only went upto 450amps.The batteries been tested 4 times and starter turns fine - he rekons there is no amps left to power the rest of the electrics to start the car. Spent loads of money upto now and need some advice please

Thanks D[/quote]

petrol or diesel if diesel ide look at the diesel filter and the glow plugs first if its petrol it could be idle control valve none of these will show fault codes you need to test the battery voltage while youre turning the car over if it was drawing too much current it will drop the battery voltage down to around 8.5 volts. the engine electronics do not function below 9.3 volts.ifr this is the case its the starter motor
davidh08
[quote name='artscot79' date='Jan 18 2010, 11:37 PM' post='60712']
petrol or diesel if diesel ide look at the diesel filter and the glow plugs first if its petrol it could be idle control valve none of these will show fault codes you need to test the battery voltage while youre turning the car over if it was drawing too much current it will drop the battery voltage down to around 8.5 volts. the engine electronics do not function below 9.3 volts.ifr this is the case its the starter motor



Its a diesel, filter and plugs have been done and new battery - I taken the starter off the other day cleaned it up inside a bit and took it to be bench tested, turned out to be okay after all. I was wondering if it could be a bad signal from the cam sensor or crank sensor not sure which or where they are though - I have heard of people taking them out and cleaning them up and there problems have stopped. Thanks for the advice on the electronics not functioning below 9.3v this may still be the case. Not sure where to go with it now it's been in the garage 3 times and still hates cold starts need jump leads on a very cold mornings and when it doe's start it can just cut out when pulling upto a junction and setting off again, but always restarts straight away
artscot79
coolant temperature sensor is a possibility ive had that before on my old vw it was telling the ecu the coolant was hot when it was stone cold and retarding the ignition or as you say a cam sensor it could be a faulty pump or injector its a case of do the simpole stuff first i honestly have no idea where its located on a ford but its usually a single black wire running to a round os square plastic cap with either 1 or 2 bolts through it and it will be very close to the head hopefullt someone with a diesel can tell you where exactly if that doesnt work ide try the coolant sensor


Full Colour Version: starter motor
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.