Help - Search - Members - Calendar
Full Version: Sony 6 CD Aux point
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
JimmyH
I have just bought Mondeo ST TDCI 55 plate (Private sale) and when I plug my Ipod into the aux slot in the glove compartment I am getting no sound through the speakers. I had one of the cars before (It got written off by an idiot) so I know the cable I have from Ipod to Aux point is the correct one.

Ipod works fine on it's own so must be something to do with the stereo.

Ford wanted me to take it in and charge me for diagnosing the problem.

Halfords said could not touch as it's a Ford fitted Sony system but did say it prob just needs unlocking.

I have looked at the secondary functions using the MENU button but all that seems to have is an option to turn AUX on and off (Just to be able to select Aux).

It's the Sony 6 CD player that is installed.

Any thoughts anyone?
mintalkin
it could be a simple problem like the plug has become dissconnected at the stereo or a wire at the aux socket.
JimmyH
[quote name='mintalkin' date='28 January 2010 - 04:23 PM' timestamp='1264695212' post='62142']
it could be a simple problem like the plug has become dissconnected at the stereo or a wire at the aux socket.
[/quote]


Ha Ha -- Thanks you were right .. THe lead had simply been disconnect from the AUX port next to the fuse box in the glove compartment


Full Colour Version: Sony 6 CD Aux point
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615