Help - Search - Members - Calendar
Full Version: wiring help
Ford Owners Club - Ford Forums > General Forums > Audio & Electronics
paulevans
hi all new on this site and would really do with some help

i have just bought a 1.8 diesel ford fiesta flight (1997)

trouble is when i bought it there was no stereo but luckily for me i have a cd player and fascia ready to go in

the hole where the stereo is is just full of wires with no connectors on the end so bought and iso conecter ive managed to wire the speakers up but im stuck on the power cables and the rest of them there is five wires left and im getting confused and dont want to run the risk of shorting anything out

so the wires i have left are as follows

two skinny orange and black wire

one skinny green and black wire

one thick green and black wire

and on thick blue and black wire

thanx for your help in advance
artscot79
[quote name='paulevans' date='02 February 2010 - 05:47 PM' timestamp='1265132251' post='63024']
hi all new on this site and would really do with some help

i have just bought a 1.8 diesel ford fiesta flight (1997)

trouble is when i bought it there was no stereo but luckily for me i have a cd player and fascia ready to go in

the hole where the stereo is is just full of wires with no connectors on the end so bought and iso conecter ive managed to wire the speakers up but im stuck on the power cables and the rest of them there is five wires left and im getting confused and dont want to run the risk of shorting anything out

so the wires i have left are as follows

two skinny orange and black wire

one skinny green and black wire

one thick green and black wire

and on thick blue and black wire

thanx for your help in advance
[/quote]


the progblem is almost every ford has a different colour ie youre fiesta colours wont match anothers ive found these diagrams for youre fiesta and they dont link up
[color="#000000"]Battery / Memory[/color][color="#000000"]Green / Yellow[/color][color="#000000"]Yellow[/color][b][color="#000000"]Ignition / Accessory[/color][/b][b][color="#000000"]Yellow / Black[/color][/b][b][color="#000000"]Red[/color][/b][b][color="#000000"]Ground[/color][/b][b][color="#000000"]Blue or Red[/color][/b][b][color="#000000"]Black[/color][/b][b][color="#000000"]Power Antenna[/color][/b][b][color="#000000"]Blue (Varies)[/color][/b][b][color="#000000"]Blue[/color][/b][b][color="#000000"]Amplifier Turn On[/color][/b][b][color="#000000"]N/A[/color][/b][b][color="#000000"]Blue / White[/color][/b][b][color="#000000"]Illumination[/color][/b][b][color="#000000"]Blue / Red[/color][/b][b][color="#000000"]Orange[/color][/b][b][color="#000000"]Dimmer[/color][/b][b][color="#000000"]N/A[/color][/b]
you need a voltage tester first thing toi do is check each wire with ignition off and no key in look for a wire that shows 12v this is the permenant live memory make a note which one it is now take the key put it in the ignition and turn 1 click only now look for another wire showing 12v this is the switched ignition wire make sure by keeping the tester on switching the key back to 0 it should now show no voltage its aguess between which of the 2 thicker ones is the earth ide go to the scrappy and cut a plug off another fiesta make sure the wires are the same then connect it up to ure wires using solder and heat shrink
paulevans
[quote name='artscot79' date='02 February 2010 - 06:35 PM' timestamp='1265135125' post='63038']
the progblem is almost every ford has a different colour ie youre fiesta colours wont match anothers ive found these diagrams for youre fiesta and they dont link up
[color="#000000"]Battery / Memory[/color][color="#000000"]Green / Yellow[/color][color="#000000"]Yellow[/color][b][color="#000000"]Ignition / Accessory[/color][/b][b][color="#000000"]Yellow / Black[/color][/b][b][color="#000000"]Red[/color][/b][b][color="#000000"]Ground[/color][/b][b][color="#000000"]Blue or Red[/color][/b][b][color="#000000"]Black[/color][/b][b][color="#000000"]Power Antenna[/color][/b][b][color="#000000"]Blue (Varies)[/color][/b][b][color="#000000"]Blue[/color][/b][b][color="#000000"]Amplifier Turn On[/color][/b][b][color="#000000"]N/A[/color][/b][b][color="#000000"]Blue / White[/color][/b][b][color="#000000"]Illumination[/color][/b][b][color="#000000"]Blue / Red[/color][/b][b][color="#000000"]Orange[/color][/b][b][color="#000000"]Dimmer[/color][/b][b][color="#000000"]N/A[/color][/b]
you need a voltage tester first thing toi do is check each wire with ignition off and no key in look for a wire that shows 12v this is the permenant live memory make a note which one it is now take the key put it in the ignition and turn 1 click only now look for another wire showing 12v this is the switched ignition wire make sure by keeping the tester on switching the key back to 0 it should now show no voltage its aguess between which of the 2 thicker ones is the earth ide go to the scrappy and cut a plug off another fiesta make sure the wires are the same then connect it up to ure wires using solder and heat shrink
[/quote]


kk kwl thanks mite go the scrappy tomorrow and have a look around see what i can find thanks for your help will let you know how i get on
paulevans
[quote name='paulevans' date='02 February 2010 - 08:16 PM' timestamp='1265141176' post='63059']
kk kwl thanks mite go the scrappy tomorrow and have a look around see what i can find thanks for your help will let you know how i get on
[/quote]

well just to so thanks for replying and helping me finnally figured it all out and felt so proud of my self as its the first time ive done that and also fitted two jbl 6x9's on the parcel and succesfully fitted a sub and amp in the boot so was a good all round day for me so admins you may close this thread now thanks


paul


Full Colour Version: wiring help
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615