Help - Search - Members - Calendar
Full Version: Misfire - done the obvious
Ford Owners Club - Ford Forums > Ford Models > Ford KA / StreetKA Club
moo
I'm getting a misfire on cylinder one on my KA with a endura engine. Plugs, leads and coil has been changed, still there is no spark on one.

I know a bad coilpack can bugger the ECU, but what should I check before I go out and buy one? Should any other tests be done?

Don't really want to go out and buy one to find theres a fault in the wiring.
delboy
i would try one of the leads that you know works along with a plug that works in the cylinder that's not fireing up.

also check the wireing that fits the coil pack that's playing up especially the clip that fits the coil pack as they break down sometimes
& may not be giving a full connection & clean all connections if you have not already

keep up posted of progress m8
moo
cheers, Yeah I have tested the leads with different plugs and vice versa. Refuses to spark on one.

checked the connector today and is spotless.

Ordered a ECU today. Looking at the current one - passenger footwell. How do you get it out? Do those rivels need drilling out?


Full Colour Version: Misfire - done the obvious
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615