Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


ainzi

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About ainzi

  • Rank
    Newbie

Profile Information

  • Ford Model
    focus
  1. can some one plz tell me what oil goes in a ford fiesta 1.4 2003 plate plz thanks mic
  2. hey everyone my bros got a focus and its leaking gear oil iv had a look at it and it seems like its coming from the bottom gear linkages inside the black covering cant be fully saw tho has any one had this problem before if some one could help it would be a big help thanks mic
  3. when the car starts to judder the speedo goes crazy too would that do it if the coil was braking up iv tryed a set of clocks too but no joy
  4. no mate but whats doing my head is is why is that code (OUTPUT SPEED SHAFT SENSOR) still keeps coming on ??
  5. hi all im new to the site iv got a ford focus 1.4 petrol/m on a Y plate i was driving along and it started to jerk alot so i pulled over and got my garage to recover me in when i pluged the scanner in i got 1 code stored in the ecu it came up saying (OUTPUT SHAFT SPEED SENSOR INTERMIT) so i renewed the sensor which was located at the back of the gear box and then cleared the code and took it for a run but its still the same so i scanned it again and it had the same code in it ?? i spoke to my local dealers and told them i think its a faulty sensor but they say they have sold loads of them and never had a prob ?? has any 1 ever had this prob really need help with it casue it been on going for a few weeks now iv all so try speed-o clocks too and plug leads but still not fixed