• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


skhwoody

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About skhwoody

  • Rank
    Newbie

Profile Information

  • Ford Model
    S Max 2.0 TDi Titanium
  1. smax official trouble topic

    no, i was going to this weekend as its filthy. I did initially think it was dirt on the sensors so i wiped them clean but made no difference.
  2. smax official trouble topic

    Hi, be gentle its my first post. Bought a 56 plate 2.0TDi S-Max Titanium two weeks ago and i really love it, however yesterday the reversing/parking aid stopped working, when i put the car in reverse the tone is constant as if i have no clearance front or back. I have been round the vehicle and made sure all the sensors are clear of dirt and still nothing.... what can it be, they worked fine yesterday