Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


boylin

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About boylin

  • Rank
    Newbie

Profile Information

  • Ford Model Ford KA
  1. how do you update the ROM to get the eco light? found it, HEC > Procedures > Page 2
  2. http://www.ebay.co.u...984.m1586.l2649 would this activate cruise control on my st3? saves me building one?
  3. i have figured out what i am doing wrong. It's the switch problem. I dont have a switch installed at the moment, so i have just bare wires. Here is how they are connected at the moment: Wire 3 is connected and taped to Wire Can-H Wire 11 is connected and taped to Wire Can-L Wire 6 & Wire 14 are not connected to anything, just taped up. I cant figure out the switch diagram below and what wires need connecting to where for - Can L - Off - Can H Anyone help?
  4. Can anone help me? I have a Focus ST, bought the EML unit, modified it with the wiring in the first post. Ran all the putty commands and that worked fine. Connected it to my ST and i can read and enable things from the GEM & RCM but it's the HEC that has all the fun stuff. When i try to read the HEC section it say CAN ERROR. Just wondering what i have to do with the wiring i made, when i touch the two wires together i get engine malfunction on the screen in the car and still cant read the HEC, i just start the car and the engine malfunction goes away. Hope someone can help me with this.