Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


daz1977

Budding Enthusiast
  • Content count

    10
  • Joined

  • Last visited

About daz1977

  • Rank
    Member

Profile Information

  • Ford Model
    van 55
  1. i have taken them out and they where grey, so refitted them, and cleaned out the carb with spray, then checked the plugs again and they where black, so going to replace them tomoz, as the car seems to be running fine now
  2. just taken the spark plugs out of my 1.6 zetec, and the thread is covered in oil, but not the ele bit at the end this is a dry grey colour, is this right, as trying to sort a reving problem out and amd getting sick of spending money on the car now
  3. cheers,
  4. this is sort of a follow on from a throotle problem i have had, i understand that the IDCE, will give me probs when idling, but would it give me probs when i am tryimg to idle at 3000 rpm, ie up and down cheers
  5. cheers, guys, its looking like its the idle control valve, but will have a look tomoz, dont really want to be spending money after money on the car, as was only mot it to sell it, as dont use it, plus the garages aint very good where i am,
  6. have changed the throttle sensor, still going same thing, any one got ideas, what else it could be, as garage is saying spark plugs now
  7. not really, had it sitting at 3000 for about 1 min, then it dropped, and had to put more pressure on pedal
  8. havent tried to be honest, will try now
  9. put car in today for its mot and it failed, it failed on no light in reg plate at rear, and also one of the tyres was a winter tyre and was the wrong way around thought not to bay, then mechanic said, i had to abandon the test due to the emmisions test, basically he couldnt get it to sit at 3000 rpm, it was up and down apperantely, he said it is prob the throttle switch any one got any ideas? also i can only find throttle sensors, is this the same thing cheers
  10. hi guys, i am not sure weather this is the right place, but i have a question regarding van weight i have an s reg 1.8 d 55 van, inside the van there is a sticker thats says weight 550 kg inlcuding driver passenger and load, does this include a full tank of fuel or not ie is 550 kg plus fuel or 550 kg inc fuel cheers for your help