steve-focus1.6

Budding Enthusiast
  • Content count

    22
  • Joined

  • Last visited

About steve-focus1.6

  • Rank
    Member

Profile Information

  • Ford Model
    focus 1.6 zetec
  1. i dont think you will need any thing doing to thed ecu,why would ford put the wiring there if it dont work.i know a few people who have put them in.i got the computot for 18 quid and indicater 4 15 which was cheap. i cut the coin try out of my surround,dosnt look the best but it ul do till i get one lol
  2. got my computor to day,pluged it in and works perfect except temp n washer fluid as i havnt got them yet
  3. mines a ghia and it doesnt have it and my mum had a 2000 focus ghia and that didnt either does any 1 know were the temp sensor plug is?i found a losse plug below the bonett mechanism with 1 wire coming out the back
  4. iv got a 2000 w ghia and i crnt find the wiring on mne but i thought with it being the ghia it should have it, il have a look behind the clocks laterb to day
  5. hummm supose your right,just the price that i liked,but cheap isnt always best. it didnt sound to bad.started it from cold no smoke or noises
  6. iv been looking at a 1.8 tdci 3 door on a 04.its had the clutch and fly wheel done and cam belt.aparently it was previsly owned by a ford machnic.the only thing thats putting me off it is the fact that its done 131,000.is this to high a milage to buy one at? its £2395
  7. some one pulled out on me the other night and im not sure wheather they will repair it again (i dont want them to mend it as it runs like crap). about 5 months ago they repaired it when a woman wnt in to the back of it and did £850 woeth of damage and that was just rear bumper,cross member and tail gate respray. this time it needs: n/s/f wing n/s/f bumper corner spraying pasenger door has a big dent and a few scraths pasenger rear door has a scrap both bump stripes n/s/f alloys scuffed quite bad any ideas weather they will repair it because i dont want them to dont look that bad in the pics,u need to see it up close to see it properly
  8. thats what i thought.my mum used to have a 1.6 auto ghia and we had that 4 years,it was serviced every year and we never topped the oil up and that had done around 70000 when we sold it.the ford machanic said all ford will say is to fill it to max and drive it as usual,check it in so many miles and see how far down it is.if its bellow a certain amount its normal,well thats what he said any way.but littre in 2 weeks is a lot and to say thats only 500 miles if that
  9. hum i have taken it to two garages now, one was the one with the for machnic who said its normal and the other one said yes the oil use is not good and needs an engine. so iv to very different opions,i personsly would agre with the second 1
  10. i thought it was strange.i dont realy drive mine hard either. i do the same as you, every now and again i take it to 4500 gonig down the a610 but thats it.iv never heard of a car smoking because you dont thrash it.ervey one i have spken to has said that the 1.6 engines they have come accross have never used any oil.my mate has got 1,fair enoguh it has only done 50000 but he hasnt had an oil change for 2years and he has never had to top it up and he drives like an idiot (lol) and it only had 30000 on when he got it
  11. might have to change it again then.i have bin to see a ex ford machnic today and he said that the 1.6 does use alot oil and the smoke is because "i dont drive it hard" and they need to be thrashed.i have been to a couple of other garages and they said that they have had loads of 1.6 (with more miles than mine) and they have never used a drop of oil.i am confused now lol
  12. i have changed the oil today as it wasnt golden any more.i know you shouldnt realy put 10w40 in a zetec but id thought id try it as it is thicker and might seal a bit better.also since i have bought the car when the engine is under load ie up hill there is a rattling noise from the engine.i was told this is normal on zetecs is this true?
  13. yeh i am going to get it checked.going to see if its easyer to trade it in for another 1.wen you rev it you can smell oil :(
  14. i have a 2001 1.6 with 81500.most of the sevice history.it has a k&n induction kit and cat back scorpion.i dont normal thrash it but the other day i took it to the limiter and it chucked a cloud of thick grey smoke out. my friend was following me the other night and he said when i accelerated it chucked grey smoke out (i didnt acellorate that hard). she does use a litre of oil every 2-3 weeks.any ideas thanks steve
  15. i have had the car 8 months.must admit its the best car iv had yet.when i have sorted the few problems she should be a briliate motor.i have also got a k&n and a cat back scorpion.i will try and uplaod some pics when i get round to it