Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


mattrix

Budding Enthusiast
  • Content count

    22
  • Joined

  • Last visited

About mattrix

  • Rank
    Member

Contact Methods

  • First Name Matthew

Profile Information

  • Gender* Male
  • Ford Model Focus
  • Ford Year 2010
  • UK/Ireland Location Kent
  • Annual Mileage 5001 to 10,000
  1. Can Anyone Helo With Relay Problem?

    I thought that, but the looms are all encased inside plastic shroud and I have followed it all the way through the engine bay and as far as i can see i can't identify any breaks in the plastic but i'll have another look thanks.
  2. Can Anyone Helo With Relay Problem?

    Hi, yes i have checked and changed the fuse, still no working drivers side dipped beam. Are we sure it wouldnt be a relay somehow? There is a reaally loud clicking noise from under the glove box when i turn my headlights on and off. I still need to get the voltage readings as i don't have a multi meter at the moment sorry I will get them as soon as possible, thanks for all your help.
  3. Can Anyone Helo With Relay Problem?

    It's my driver's side dipped beam. Passenger side works, and both main beams work. I only tested using a test light, not a multi meter. I will test tomorrow with a multi meter and let you know, the test light was bright on all the other pins in the plug apart from 1 which I guess is the one which goes to the dipped beam on that side
  4. Can Anyone Helo With Relay Problem?

    Just checking, the GEM is the block where theloom goes into to connect to the fuseboard? with a black lever to pop it off?
  5. Can Anyone Helo With Relay Problem?

    Hi, that's what I meant by "testing voltages etc" in my post. One of the pins on the plug at the back of the cluster has low voltage, if I plug the cluster in on the opposite plug, all lights work.
  6. Can Anyone Helo With Relay Problem?

    Oh great... I have no soldering skills whatsoever but I know somebody who used to be a Ford mechanic maybe he could lend me a hand.
  7. Hi there, I have a 2010 Focus so I guess that would be the Mk 2.5 variation. My driver's side headlight doesnt work and I've narrowed the problem down to a relay, through testing voltages on the headlight cluster plug, swapping clusters etc etc. There is a clicking noise under the glove box whenever I turn my light switch from side lights to headlights so I want to check that relay as I'm 99% sure that's the problem. The thing is, I can hear the clicking as clear as day coming from the glove box when sitting inside the car, but for the life of me I can't see the relays! The fuse board has all the fuses etc but I can't see any relays, my board is the same as this one http://i34.tinypic.com/2rh5xti.jpg The only difference between my board and the one in this picture is mine doesnt have a black relay on the left at the top. I've never done anything to this fuse board and never modded my car and I bought it from an SMC branch so everything should be as stock. I bought it in 2012 and the headlights have been working up until about a week ago. Can anyone help me with where the relays are under the glove box please? i'm going mad and in need my headlight working :) Thanks, Matt.
  8. Dash Cam/12V Socket

    Oh right ok that's cool maybe i'll give it a try then if i do decide to buy one. Thanks so much for your input.
  9. Dash Cam/12V Socket

    Ok cool i think i understand, when you attach the red wire to the piggyback fuse, do you need to solder it at all?
  10. Dash Cam/12V Socket

    Ahh ok thanks i see, so the piggyback fuse lets you attach the live and neutral from the comnverter cable to it, and then also attach the regular fuse which was in that position in the fuse box to it as well? Sort of like an extension cable for power sockets? (Sorry trying to visualise in terms i can understand)
  11. Dash Cam/12V Socket

    Both of them say the listing has been removed or the item is no longer available but I will search for the piggyback fuse on ebay now.
  12. Dash Cam/12V Socket

    Haha oh god, I'm an IT Support Engineer, and now i know what I sound like when i talk to people about what i've done to fix their server, you might as well have been speaking japanese just then... do you have a link to the ebay item at all? I'm going to search "12v - 5v transformer cables" in the mean time.
  13. Dash Cam/12V Socket

    Wow i forgot i posted this last year haha! I still havent got s dashcam, and to be honest i am not confident in wiring one up to the fusebox so that it only turns on when the ignition is turned on as i know bugger all about cars and i would need a proper step-by-step guide on what i would need, and how to do it. But im really greatful for all of you guys putting in your knowledge. I may still buy a dashcam but I might have to just unplug/plug it in to the 12v supply when i get in and out of the car.
  14. Dash Cam/12V Socket

    Thanks I will take a look at those videos and see what I can see, maybe motion detection might get around my 12v problem...
  15. Dash Cam/12V Socket

    Hi Guys, Somebody at work recently bought a GS1000 HD dash cam - http://www.ebay.co.uk/itm/HD-1080P-Dash-Car-DVR-Cam-Vehicle-Camera-LED-Night-Vision-Blackbox-Video-GS1000-/350831149562?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item51af2a81fa He seems to think its good and I was wondering if anyone else has a dash cam of any sort and could recommend one as a lot of them are chinese jobs and i don't want to get a rubbish one. I have recently started a new job which involves some business miles and I've just got a new car so that's why im looking into getting one. Also - I have a 2010 Focus which I believe is the Mk 2.5? The 12v sockets seem to be permanently on which is great! Except it isn't very useful here, since most of the dash cams out there rely on ignition switched 12v supplies for their auto on/off feature (I'm 22 and male so I WILL forget to turn it on/off manually). I have looked at a few forums where other people have asked this and there seems to be mixed answers about it. Someone mentioned some sort of "bridging cable" which can be removed to change the 12v circuit into ignition switched? Can anyone offer any help with either of the above? I would be really greatful! Thanks, Matt.