Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Spence

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Spence

  • Rank
    Newbie

Profile Information

  • Ford Model Fiesta 1.25 Zetec
  1. Yup. Weirdly, the iPod works fine volume-wise just plugged in via Aux (but obviously that doesn't give full control from the stereo), and a normal USB stick also works fine, but when the iPod's in via aux and Apple cable the volume is totally screwed. HOWEVER.... just tried it with the iPod in an Apple dock, connected via Apple lead and aux, and it works fine... So it needed the dock (pre-amp)? Surely it shouldn't? Weird... Still, not bothered about how it works as long as it works!
  2. Hi, newbie here... Just picked up my new Fiesta Zetec last week (a 59-plate ex-demo), and when I attach my iPod using the apple connector and separate aux cable, I can see everything on the dashboard display, but even with all volume controls as loud as they'll go, I only get minimum sound from the stereo. It's fine for CDs/radio etc, just problematic with the iPod. Anyone else experienced this? Is it likely to be a software/firmware issue?