Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


rog99

Budding Enthusiast
  • Content count

    46
  • Joined

  • Last visited

About rog99

  • Rank
    Settling In Well

Profile Information

  • Gender* Male
  • Ford Model Focus MK1 Estate 1.8 TC Diesel

Previous Fields

  • Location Suffolk
  1. New Key Needed

    Key Fobs 'A maximum of 4 keys with radio frequency remote control can be programmed' - Focus Handbook Page 71 Immobiliser 'A maximum of 8 keys in all can be coded with two keys coded for your vehicle' - Focus Handbook Page 75
  2. Remote Central Locking Module

    I carried out this mod on mine. I got all the bits of eBay at the following cost Replacement module £20 Remote Key fob £6 Uncut key blade £4 Key cutting £5 Total £35 [no arms or legs!!] As I said in my previous post if you have 2 original keys you can program the new key to the PATS [immobiliser] system yourself.
  3. Remote Central Locking Module

    Hi, If you have a module like in your first picture with the separate CL module mounted like it is in the picture below then you should be able to do this mod. How to do it is here You can then program a fob to operate the central locking but you must have 2 keys to be able to program the new key to the immobiliser. Roger
  4. Sounds like the Vacuum pump. It is used for the brake servo and other vacuum actuators, and it is driven by a pushrod operated directly by a special lobe on the camshaft. Haynes says that if faulty the pump needs to be replaced.
  5. V Reg Focus, Fog Lights

    Hi, The Mk1 focus did have the loom with all the options. Have a look behind your bumper where the fog lights fit and you should see a yellow connector. If you have this you can fit fog lights. You will need: 1. A light switch with the foglight option 2. A bottom grille with the foglight option - square ends 3. Two small plastic inserts that clip into the bumper to take the ball end of the foglight mounting. 4. Two MK1 foglights with fitting clips. I have done this on my MK1, having got all the bits off ebay with the exception of the two plastic clips that I had to get from a Ford dealer. If you need more info let me know. Roger
  6. Heating Controls Not Working

    First of all check the heater blower motor fuse [F64 - 30A] in the engine compartment fuse box. If that is OK then it is possibly the blower motors resistor pack. This is mounted on the side of the blower motor behind the passengers side glove box. If the blower motor is not running the aircon will not work.
  7. Petrol Consumption When Using Ac

    Sorry artscot79, I agree with mjt. The aircon evaporator is mounted inside the cabin with the heater matrix so that both outside air and recirculated air will pass through it. [no air goes "back into the aircon compressor" the compressor re-compresses the refrigerant only] My handbook says "In very humid weather and high external temperatures switch on the air conditioning and the recirculated air.." I agree that in the ventilation section of the handbook it does say that the car will mist up mote quickly using recirculated air but that is talking about normal ventilation - a few people on a cold day with the heater turned up will soon mist up the windows!
  8. Focus Central Locking Issue

    Hi, Sounds like either a faulty CL module or, more likely, faulty wiring/shorts on one or more doors. On this model the module controls the central locking only so you don't have to worry about the immobilizer. The green plug is the CL and blue is the remote. (this picture is just to illustrate where the tab is- this module does not have remote locking) You could, if possible, swap the module over if you know someone with the same one and see if that cures the problem. Failing that, try isolating each door in turn. This can be done on the front doors by twisting the wiring connector in the door frame, just behind the door retaining strap, anti-clockwise. On the rear doors you have to undo the retaining strap to allow the door to open enough to gain access to the connector, then unclip the grommet on the door frame and undo the connector. The Green plug is removed by pressing in the tab (arrowed) and pulling it downward.
  9. Front Lights On When I Brake

    Glad to have been some help. BTW, the green with yellow stripe is the high level brake light. My circuit diagram says that both the rear wiper and heated rear screen are Green Blue. Roger
  10. Front Lights On When I Brake

    I would say it definitely is. The two normal brake lights go through C50 [the blue one] and the high level through C48 [the Gray one] I think. Just to confirm this, when you disconnected the grey one do the cluster brake lights work OK?
  11. Front Lights On When I Brake

    If you undo the multi-plugs at the rear of the car does it still blow fuses? If it does the fault is somewhere before them if it doesn't the fault is in the rear wiring somewhere. Divide and conquer!!
  12. Front Lights On When I Brake

    Good...at least you are getting somewhere! So it is just the brake lights now? which brings us back to the clusters and the H/L brake light. I would still say to unplug both rear clusters and the high level brake light and plug them up one at a time and see when the fault occurs. Roger
  13. Front Lights On When I Brake

    Not having a multimeter trying to trace electrical faults is a problem... Alternatively, if you have a soldering iron you could solder a couple of wires onto a 12v bulb and use that for basic tests. Connect one side to an earth point and carefully touch the other lead on the pins of the multi-plug and see what you get., make sure you don't short across the pins. There is the possibility of course that the wiring loom is damaged before it gets as far as the plug but at least this will confirm this or not. Failing that the only thing I can suggest now is to unplug both rear clusters and the high level brake light and plug them up one at a time and see if anything works.
  14. Front Lights On When I Brake

    I've just looked at mine - there are two multi-plugs behind the panel above the rear wheel arch. The blue connector has an Orange and an Orange/white leads - these are the side lights. Have you got a multimeter? Can you check if you are getting power on these?
  15. Front Lights On When I Brake

    Sorry - where I got fuse 22 for the side lights I don't know!. Fuse 47 [lhs] and Fuse 48 [rhs] in the central fuse box are the side light fuses. These supply both back and front side lights so is it just the back ones not working?