• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


pumalady

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About pumalady

  • Rank
    Newbie

Contact Methods

  • First Name
    Gerry

Profile Information

  • Ford Model
    Fiesta`
  • Ford Year
    2011
  • UK/Ireland Location
    Hampshire
  1. Rear Led Brake Light

    Hi all, New to the forum, so hi all. My wife has a 10 year old Puma Black, owned from new, <40k miles and a great car that has been very reliable. She can't find another car that she want's to replace it with! However, it does have one problem she wants me to fix. The centre high level brake light stopped working a couple of years ago. I have checked that I do get a 12v signal at the brass spring loaded connector to the boot lid when the pedal is pressed so the circuit is good to that point. I have cleaned these terminals so it is not just dirt. Having taken the trim off I do not get 12v at the led unit. My question is: Is there a control unit separate to the LED unit or does the 12v go direct to the LED unit? If there is not I will check further to find where I have an open circuit or maybe I can run a new feed past the boot hinges and connect direct into the brake light circuit. Thanks in advance!