• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


wints

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

Everything posted by wints

  1. Thanks for the reply its petrol engine sorry forgot to mention that, ok heres the latest with this problem read just about everything realated to this problem but all suggestions have not worked for me list of what i have changed below Plugs HT leads Coil pack MAf sensor ICV sensor Injectors and rail Hose at back of inlet manifold Fuel Filter And i've still got these problems Erratic idle, stalling when braking, lack of power got a mate to hook his scanner and its coming back with a missfire on 1 and 3 cylinders compression test we ran was ok, any ideas as to what could be causing this? cheers for any insights
  2. Hi guys, tried disconnecting the 3 wire plug from the alternator but no joy if anything it made it idle worse, got a second had PCM so going to get me mate to key code it tomorrow and give that a try, i'll report back. Cheers for your input
  3. Cheers for the reply, no the scanners i've had hooked up to it have been a Launch, Versus and the other was on a laptop by a mate that does scanning and re-programing for a living all 3 scanners came back with missfire on 1 and 3