Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


wrc62

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About wrc62

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus ST170 F2000, Fiesta Zetec s
  1. To get a clearer picture of the problem, here is a video of the first rally of the year, listen to the output pin until the end of the video you can hear the cuts, and as you can imagine, j 'was at the bottom ... but the car is not moving!
  2. Hello everyone! I'm French, excuse me in advance for any spelling mistakes! I have a problem on my car which is very similar to yours I mounted a rally in Focus ST170, my engine is original, it has 95 000km is therefore Duractec 173cv. In the first race with the car, early concerns have started ... The car has no power, she refuses to climb into the towers and when I push my accelerator pedal a little too strong, self grazing, as if she "choked". The problem has worsened over the miles. Car stalled, I accelerate, the car turns up in nickel, the problem is not obvious that stock with a gear engaged and the slowing is perfect. Final service last night, candles are taken apart, nickel electrode by cons Thread full of oil, it cleans, it starts, and the problem is still there we decided to give up for fear of damaging the engine. The car does not heat, my water temperature and oil are good, there is no smoke in the exhaust and no consumption of water and oil! I thought that the concern could come from the fuel filter, so I changed it was very dirty but not stuffy. I expect to receive new spark plugs and new ignition wires before retrying the car, as you can imagine, it is not always easy to try a racing car with the neighborhood! Some of you have ever had He commend this trouble? Have an idea of where you can go wrong? Admission is entirely original, the exhaust is "home", I kept the rear silencer and catalyst is poured between the two is a pipe-line. Before mounting competition vehicle, the car had already emptied the catalyst, and I've never had any worries In late April I attended my second rally, following the concerns of the first race so I changed the spark plugs, ignition cables and fuel filter. Practice session one week before the race, SAR self works perfectly. Then comes the day of the rally car at the screwed up early at the outset of the first special I saw that I had no power for miles and then over the cuts have emerged and become worse, operation until losing a cylinder at the beginning of some special. We dropped out of the fourth special after a change of spark plugs assistance that has not changed the problem. After the race the car was taken at Ford HS coil verdict ... It thus goes a new coil. Practice session yesterday, the car runs properly for about twenty miles, but I still feel what was not all his horses, I was able to make good suspension settings, but a sudden bang, back cuts ..... You open the hood, the coil is boiling, let cool, it starts and remain committed, it was therefore said that I burnt the coil again. On the way home I plug in the diagnostic software on the car, no error code at the coil, for the cons I have the following error code: P0141 Oxygen sensor (H02S) 2, Line 1 heater control, circuit malfunction. Probable cause: wiring, H02S, ECM In your worries in a lambda probes could cause these symptoms or is this actually the new coil has blown again? I do not know how to solve this problem, could you help me? Thank you very much in advance!