• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


mos

New Member
  • Content count

    1
  • Joined

  • Last visited

About mos

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus
  1. Hi, I am currently trying to recharge my air conditioning system with the kit you get out of halfords and it hasn't really worked. I have come up with the following symptoms. When the car is idling and the a/c is working on its max setting the gauge indicates in the blue which means it is at the correct pressure, however when the accelerator is pressed the gauge falls to green(low)and the low pressure kicks in and the clutch disengages the pressure then rises into the yellow and the clutch engages again and the pressure starts to drop and this cycle continues. I would gather from this that the system still needs more pressure but my only concern is that when the engine is switched off the gauge rises well into the red zone and i don't want to add more refrigerant if this will damage anything. Is this rise normal and does it still need more pressure? Its a ford focus 1.6 2000 Thanks for the help.