• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


aircanman

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About aircanman

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus C Max
  • UK/Ireland Location
    ---------WALES-----------
  1. Hello,

    My name is Justina,i saw your profile today at this site (www.fordownersclub.com) and i love it also became intrested in you,i will also like to know you more,and i want you to send an email directely to my email address so that i can reply your mail and also give you my picture for you to know whom i am.Here is my email address(justinadavids23@yahoo.com) i believe we can mo...

  2. Rear Wash Wipe / Front Wash Wipe Wired Wrong?

    Many thanks to you and your reply. All it took was a few screws under the wheel arch and found some tube linkages. Swapped them around, and it worked!!! I did not think of this idea at all lol. Loving the car, I am used to 1.4 litre petrols, this one is a 2.0 TDCI lol, its a bloomin flying machine. I hope to be part of this forum alot more in the future. For the good I might add.
  3. Hey all, I am new to the forum, have just bought a Focus C Max - Great car and am really pleased about it. But when I pull the front windscreen wash wipe, the rear wiper goes on, and the front wash squirts. When I pull the Rear wash wipe, the rear sprays and the front wipers go on!! This seems like a mad problem. Any advice?