ralph

Budding Enthusiast
  • Content count

    123
  • Joined

  • Last visited

About ralph

  • Rank
    Feet Under The Table

Profile Information

  • Ford Model
    MONDEO
  1. LBH 778L 1.3 petrol Triumph Toledo (1st Car!) C365 LUJ ESCORT 1.6 diesel G856 KKH Escort 1.8 diesel L94 EFC ESCORT 1.8 diesel (written off by my wife!) M689 OVN PEUGOT 306 TDCI P398 WKH. 1.3 petrol Toyota Corolla "S" reg Toyota Avensis Y387 NCB Vauxhall Zafira (moment of madness!) "56" reg Avensis... Only had 3 months. Got refund after lacquer spin wing started to peel (respray)! YD52 USZ mk3 Mondeo Estate 2.0 tdci FE08 PUA SKODA octavia RA04 SAX (private plate originally LN60 YHU) .. Mk4 Mondeo 1.8 tdci Zetec ... Present car!
  2. ...also it doesn't do it when stood idling and you Rev the engine .... Only when changing gears and moving! Sent from my iPhone using Ford OC
  3. Hi Noticed a faint whistle last few weeks on the acceleration over-run (when you lift throttle to change 1st-2nd and 2nd-3rd)... Noticed large hole in exhaust pipe near back box. Had a new back box set ion of exhaust fitted but the noise is still there! Any suggestions? It's a 2010 1.8 tdci mondeo with 63000 miles. Sent from my iPhone using Ford OC
  4. It's just that I always used to work ok just via the foc app that's all! Sent from my iPhone using Ford OC
  5. Cheers ginger flame!!! Sent from my iPhone using Ford OC
  6. Still a problem.... No push notifications!! Been a long time "glitch" this has!!!! Sent from my iPhone using Ford OC
  7. STILL not getting push notifications like I once did regarding replies to posts!!! Despite setting for push notifications being "on".... Why no fix yet?? Sent from my iPhone using Ford OC
  8. I keep a spare set of 4 alloys with winter tyres in the garage and have just fitted them myself ready for the summer. I agree that it's best to put 4 on rather than just the two front driven wheels... I have Uniroyal on the back and Westlake on the front.... Last year it really helped in the colder weather and the snow we had up here in North Yorkshire! Sent from my iPhone using Ford OC
  9. I keep a spare set of 4 alloys with winter tyres in the garage and have just fitted them myself ready for the summer. I agree that it's best to put 4 on rather than just the two front driven wheels... I have Uniroyal on the back and Westlake on the front.... Last year it really helped in the colder weather and the snow we had up here in North Yorkshire! Sent from my iPhone using Ford OC
  10. I had same problem. Split rubber turbo pipe. Common problem. Cost me £25 for the pipe and £25 labour for my mechanic to fit. Sent from my iPhone using Ford OC
  11. I can only confirm what Italiot has said.... Same problem with mine! Ordered the same item190949727812 off eBay. Keep a few spare in the car just in case. A guy I know told me that taxi drivers are always buying the clips as passengers break them getting in and out all day long! Design flaw o guess!! Sent from my iPhone using Ford OC
  12. I have a MK4 60 Reg, when I arm the alarm, a flashing red ( i ) information light keeps flashing. I've looked in the messages, no messages. The light goes off when I disarm the alarm, and is not there while driving. Does anyone know what the problem is or if this is normal? I can't be sure whether or not I've noticed this before, despite having the car for 2 years!! Sent from my iPhone using Ford OC
  13. Cheers everyone.... I think I will wait and save up for a bluefin. Thanks for your advice! Sent from my iPhone using Ford OC
  14. I'm the opposite..... I think they look better with the roof rails than without personally! Sent from my iPad using Ford OC
  15. Definitely .......... avoid I assume you mean!??? Sent from my iPad using Ford OC