• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


mackay123

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About mackay123

  • Rank
    Newbie

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus 1.8 TDCI Zetec Climate
  • Ford Year
    2014
  1. 1.8 TDCI Zetec

    Hi there, thanks for your prompt response and advice, is it possible for me to reject the car at this stage, i' had it for approx 8 weeks now but have confirmed my concern in writing and after having it of the road for a week they have done nothing.
  2. 1.8 TDCI Zetec

    Hi there, I am a new member on the Ford Owners Forum and require some advice from experienced Focus owners. I recently purchased a 55 reg Focus 108 TDCI Zetec with 44,000 miles on it, on collecting the car from the Ford dealer I noted what I believe to be a vibration through the clutch pedal when changing gear and also noticeable through the gear lever when engine at idle. There also appears to be a chatter eminating from clutch / transmission area on start up, this dissapears when cluych is depressed. A friend of mine who has lots of experience working on Fords, particularly diesel engined models suggests that this is caused by failure of the dual mass flywheel. The car has been returned to the Dealer who kept it for a week, carried out various tests in line with a Ford service bulletin then returned it to me stating there was nothing wrong with it. I am obviously concerned about this as I have only had the car 8 weeks and my warranty expires in another 4. Can anyone offer any advice on this subject. Thanks