Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


siber_pir8

Budding Enthusiast
  • Content count

    15
  • Joined

  • Last visited

About siber_pir8

  • Rank
    Member

Profile Information

  • Ford Model Focus
  1. Focus Mk1 Reverse Light Problem

    Yep checked them too and check voltage is getting to the metal contacs inside when I put the bulb in the volts drop to 0.4 as if it is working but it doesnt. I just cant understand why it doesnt work.
  2. Hey Guys, I have a problem, reverse light isn't working. When i put it in reverse I get 11.5 volts at the bulb connector but the light still doesn't come on. I have obviously checked the fuse and bulb. I know the reverse switches are common but if im getting voltage when in reverse then it should be working. I have also put a wire to earth and connected it to a separate earth and still nothing. Any other ideas? Cheers.
  3. Focus Tdci Coolent Temp Sensor??

    This isnt battery voltage from + to - . The 15.6v is measuring supply voltage on coolent temp sensor. Red lead in multiplug and black on earth. I will check later that charging voltage is ok but it has been doing this for months surely my battery would of blown up or I would have trouble starting it but I dont. Cheers
  4. Hey guys, i have a 2001 tdci focus and im trying to find out why car is sometimes hestitent when cold sometimes jerky when accelerating . I thought it may be coolent temp sensor giving wrong signal,so it may increase or decrease fuel metering. Ive tested the MAF sensor and intake air sensor in the intercooler and they are all within spec. Autodata gives the coolent temp sensor 2.7v when cold and 3.6v when hot for the coolent temp sensor, but Im getting 15.3v when the engine is running. Is this reading normal?? Thanks Simon
  5. 2001 Focus Tdci Code Reader (Uk)

    Is there any specification that it should be though? for example obd2 compliant. I have tried a few can obd2 ones but couldnt communicate with it.
  6. Hey guys, Any chance you know a code reader that will read 2001 diesel TDCI. I dont have the money for a snap-on scanner but any other cheaper ones would be helpfull. Thanks SImon
  7. Hard To Get Into 1St Gear

    Hey guys, I have a focus 2002 TDCI and Ive had this problem for about a year now and put it off many times. If I try and put the car in 1st gear it will not go in unless I force it quiet hard. But if I put it in 2nd first and then 1st gear it is easier. Any one got any ideas that will help. Many thanks Simon
  8. 2002 Tdci Turbo Leaking Oil

    I will give them a try thanks
  9. 2002 Tdci Turbo Leaking Oil

    Hey guys, My 2002 TDCI focus has started to pass oil into the intercooler. It has 150,000 miles so its has a good run in. But it still pulls well and no turbo noise and very little play on compressor shaft. Im a Mechanic by trade but no longer in it. Im wondering if there is a rebuild kit for these turbos, I think its a garrett gt17, rather than shelling out for a new one. Just wondering if some body had some contacts. Thanks guys Simon
  10. Focus 2002 Tdci Engine Hesitation

    Just to add to this discussion, does anyone know any good scanners that will communicate with the 2001 diesel focus. And not snap-on as its too expensive. Just need a good reader and easer Thanks Simon
  11. Focus 2002 Tdci Engine Hesitation

    Yeah i had attempted to remove it before but found out it is part of the induction manifold. I tried to clean as much as i could before but wasnt very successfull. You dont happen to have the link for that video do you?
  12. Hi guys, Got a problem that is getting worse. When driving the car and when im in gears 1 - 4 and the revs are under 2000rpm as it gets close to 2000rpm the engine starts to shake backwards and forwards this happens when the revs dont change. But i can power through it and it will go once the power is on. But it has trouble starting in the cold despite fitting glow plugs 8months ago. When in 1st and 2nd and accelerating it hesitates then it will pick up with speed. Sometimes when ive drove the car and turn it off and back on, it wont start and has the glow plug light flashing on and off, evenually it will start tho. It does black smoke sometimes when booting it as well. I know there are a few problems here but thought id list them in case they are all connected. Diagnostic machine doesnt show any fault codes. My guesses are its a fueling problem or sensor problem. Any ideas guys? Thanks Simon
  13. sorry forgot to mention it was diesel. it is bolted on the side of the head at the end and it has a push rod inside which goes up to the camshaft. I will get a pic up later tonight though. thx
  14. Hi guys first poster. What is the black component called at the front of the engine to the right of the thermostat housing? Because I have an oil leak from it and its not from the face of the block, its where the black plastic is joined together by some sort of rivets. Just wondering if i need a new one or will it repair. Thx