• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


sail2bob

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

Everything posted by sail2bob

  1. I've seen elsewhere on the forum that the answer to this question is - the switch on the gear box.... But I don't get it! The reversing light doesn't shine. I've replaced the bulb again and again. Checked the fusebox - all fine. Got hte multimeter out and when the car's in reverse, there's 12V into the bulb socket but as soon as the bulb is fitted the 12V disappears. When the live contact is depressed using a plastic peg, the 12V continues to flow but if you use the bulb itself, the power to the socket is cut... How is that the fault of the switch on the gear box?
  2. Had my focus TDCi estate for five months (bought from Dad) who told me the oil level was above max then. We've never looked at it until today - it's still over. Think I should get a complete change?